[Resolved] Clubsport pedals v3 inverted being pressed down without me pressing

edited October 19 in Pedals

Hello, got the DD2 And CSP v3 inverted this week and now i have problem with the pedals, it seems like the pedals are giving a little brake signal all the time that goes on and off, very little but its still there can be seen in game with the brake lights flashing without me braking and in the pedal app.

Anyone had similar problems?

Also seems like sometimes clutch or throttle give little signal too?

Comments

  • There's two things you can try:

    1) Auto calibration - this is probably how you have it set up now, as it is the default. By connecting the RJ12 cable to the base, it auto-calibrates the minimum and maximum positions of each axis every time. Try pressing all pedals to their maximum and few times, then disconnect the pedal cable from the wheel base (while it is still on). Then, without touching the pedals, reconnect the cable. This should reset the minimum positions.

    if that doesn't work...

    2) Manual calibration - switch to the manual option in the Fanatec properties page. You should then see 'max' and 'min' buttons on the pedal input display. To avoid any small signal from appearing at the bottom, rest your foot on a pedal so that you see a bit of blue, then click the 'Min' button at the same time. Do this for every axis. The min and max position is saved to the hardware so you only need to do this once.


    [Fanatec Community Manager]

  • Can be marked as resolved

Sign In or Register to comment.