[Resolved] Help! CSW 2.5 motor flash stuck on yellow ring with blue flash

Help! I flashed my wheel base successfully.

Now trying to flash the motor, the window disappeared, the 2 instances in the Wheel properties page disappeared and the blue circulating led is flashing. It's stuck here and I don't know what to do.

No error message was given as far as I could see.

Press/hold power button? Unplug? I can't continue.

Comments

  • edited November 20

    I panicked a bit prematurely it seems :)

    So used to flashing interrupting having a high chance to brick a device.

    Any way I can delete this thread?

  • Before you delete the thread, how did you resolve the issue?

  • I did not, I just turned it off and on again, whilst sweating a bit

    had the following issue (hence the firmware updates, even though I already tried several and was on the latest one)


    I've recently received a 2.5 base. Had a P1 wheel waiting already and a F1 V2 was on the way to arrive the next day.

    Played half an hour with the P1 wheel with no issues. When the F1 V2 wheel arrived I got prompted for an update and applied the new firmware.

    Now whatever game I try, the base freezes within about 30 seconds of FFB in-game and the device disappears from the Game controllers window of the Properties Page. Both the P1 and F1 rim. All test on the Properties Page work, except the FFB test, which mostly fails/freezes the base.

    Uninstalled and freshly installed drivers, same issue. Uninstalled and installed latest release candidate beta driver. Issue still persists. (so running latest drivers and firmware available on base/motor/rim.)

    Tried multiple USB ports on both front case header and motherboard, 2.0 and 3.0, same issue. Visually everything on the wheelbase and rims seems to be in perfect order. The base is install sturdily on a stable rig. (I haven't taken the base apart to check)


    Just now, I unplugged the power and pedals from the base and switched usb ports again. Seems to work now all of a sudden. (release candidate Beta drivers, but had same issue with these before the plugging thing.)

    Still longer stints and a couple reboots/replugging to test before I'm a little more confident .

Sign In or Register to comment.