CSL DD no FFB with ACC 1.8

FFB not working with ACC 1.8 - no detail/resistance but lock stops working fine.

also ffb works fine with other games (AC/AMS2)

any ideas?

Comments

  • Are you in CMP mode? Does the game recognize the wheel and its inputs?

  • edited November 25

    I have the same problem with my CSL DD.

    Yes the game dose recognize the wheel and its inputs but like Daniel above all I get is lock stops.

    I have now uninstalled and reinstalled ACC

    Updated the firmware on the CSL DD and the drivers

    And deleted this folder

    \Documents\Assetto Corsa Competizione

    So the game would need to make the settings again but I've still got no FFB from the CSL DD.

    But it's working fine in AMS2.

  • It is something that has to do with the upgraded physics they implemented and the tyres.


    when out of the pits on braking is like locking wheels and steering gets lighters. Like a normal race car.

    having the same issues with my DD1.

    i think new setting for ACC 1.8 needs to be done or just get used to the new physics and adapt our driving.

  • I have the same issue, no FFB at all after 1.8 update. I am in compatibility mode, have not changed any settings, just did update and the wheel has no resistance or FFB. I have reinstalled ACC, was working perfectly before update. Tested in AMS2 and works perfectly. All buttons on wheel register as normal. Alexandros, you must have another issue, this issue is no FFB, the wheel doesn’t get lighter or heavier, there is nothing there at all.

  • Are you guys on PC or console?

  • PC, I believe update was only on PC.

  • Is there a safe and easy way of uninstalling Fanatec drivers and then reinstalling?

  • you can uninstall the fanatec driver from your pc the usual way. control panel, programs uninstall.

    make sure the fanatec folder in your windows explorer is deleted. it is usually in 'program files'.

    reboot pc.

    i usually make sure base is not connected yet. or at least power turned off.

    download whatever other driver you want.

    install it. run it. it should say no fanatec device detected. turn off.

    make sure no other programs running in the background of your pc. close everything else. nothing else you need right now.

    connect usb from base. turn on power.

    run driver and your base or wheel will be deteted and you will be prompted that new firmware needed. flash it.

    do not touch anything on pc until all done. do not run anything on pc until done...

  • Ok so uninstalling all Fanatec software including Fanalabs (not sure if this has any affect) as instructions above have fixed issue,

    FFB now working.

Sign In or Register to comment.