Fanatec Driver 447 (Prev. Official Release) (Prev. 445-446) for CSL, CSW and Podium WB (all wheels)



  • You might want to re-read the message you quoted. Especially this bit - "The system wouldn't turn on". I guess you too must be disappointed in yourself for misunderstanding.

  • edited October 2022

    Ehm.... I think YOU might want to re-read the message.... 😅

    I guess after you did that you too must be disappointed in yourself for misunderstanding.

    The System did not turned on because of a pressed E-Stop button. As soon as he detached the E-Stop button, the System immediately turned on without any issue but then he decided to do the 8 second bootloader boot to update the Firmware for no reason. At least that's how that message reads to me.

    Anyway, with the instructions I gave him he should be able to rescue his base now and then do a correct update via Software, not via the 8 second bootloader boot.

  • "he System immediately turned on without any issue"

    You invented that bit to suit your narrative! 😂

  • I got it fixed by going back. I also now understand the fragility.

    You missed my point, though. As a new user, I installed the latest software, plugged in and it didn't do anything (estop stuck and I missed it). After hours of trying, finally disconnecting the estop, I inadvertantly held the button too long and pseudo-bricked my new expensive toy. I couldn't do any updates 'the right way' because the software wouldn't recognize the hardware. Every action I took, like repairing drivers, would hang and never finish.

    Not a great intro to the brand, and my actions were not out of line for a new owner.

    Just some customer feedback. This happens enough that it warranted a write up of how to get yourself out of it, which I did.

    Disappointed that this was my intro to the Fanatec ecosystem.

  • Hello. Here is the thing. When I'm trying to play Rainbow six siege, my PC goes blue screen and reboot. If I disconnect my Fanatec pedals and gearshift from usb, the game starts and I can play. I don't know should ubisoft fix it or Fanatec in drivers. But it's very annoing to pull usb cabels everytime when I want to play Rainbow six.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Might be an issue with the type of anti-cheat software they are using. I remember some months ago there was a similar report with another game using the same anti-cheat software. The weird thing is that it doesn't happen for everyone and we were not able to reproduce this so far. Seems like there is more to it than just the pedals being connected. We have an issue in our system for it and I've updated it with your information.

  • Hello. I just updated my CSL DD 8nm to driver 447 (from 440 I think or the previous version posted in the Fanatec site) and everything works fine but the RevStripe from my WRC wheel. I already enabled the feature in the Fanatec control panel but nothing happens and the RevStripe test fails. If I close the Fanatec control panel and reopen it, the RevStripe shows disabled again. Other tests like display and force feedback work fine. Anyone having the same issues?

    My firmware:

    Wheel Base:

    Wheel Base Motor:

    Steering Wheel: 4

    Wireless QR:

  • edited October 2022

    It's a known issue of driver 447 and included Firmwares that the RevStripe is broken on the WRC.

    Will be fixed with the next driver.

    In the meantime you would need to downgrade back to driver 440 if you need a working RevStripe.

  • Hi Maurice,

    I am awaiting delivery of a Podium formula DD bundle. I was under the impression that once i have them in. I would just connect to pc and update firmware using driver 447. Having read these posts, should i check current firmware before doing this to make sure a direct update to the new motor/base firmwares will be possible? What is the oldest version from which an update to the latest version is possible? Will the currently sold units come with a version pre installed that i can immediately update to the latest version in driver 447?

    Thanks for your feedback on this, I am a new Fanatec user and just want to make sure i follow the right process to avoid issues updating the devices.

  • Dear,

    Sins the new release 447, i have some problems.

    My revlight & speed telemetry does not work any longer on my wrs steering wheel.

    In dirt 2 the throttle rumble does not work anymore, only the break.

    In the control panel the test work on both pedals.

    Any of you guys encounter the same problems?


  • edited October 2022

    See 2 messages above your message for the WRC RevStripe issue.

    "It's a known issue of driver 447 and included Firmwares that the RevStripe is broken on the WRC.

    Will be fixed with the next driver.

    In the meantime you would need to downgrade back to driver 440 if you need a working RevStripe."

  • Yes, already downgrade back to the 444. Rev ligt works. But speed telemetry or throttle rumble do not work.

    I came from de 439 but this is no longer supported.

  • edited October 2022

    439 of course is still supported, you can always go back to it to see if the issues you have are fixed.

  • Yea, needed to install my older version of fanalab as well.

    Now the control panel is no longer complaining that the 439 no longer is supported.

    And now everything is working like a charm again :D

    fanalab 1.63

    control panel 439

  • Is it normal that the Fanatec software isn't showing a firmware/driver upgrade available when I'm still on 439?

    CSL Elite Wheelbase+, Formula V2, V3 Pedals


  • Yes thats normal because the update notification system is broken in 439 and was only fixed since 446.

  • So a manual update is the only way to go? (which is no problem)


  • You always have to manually download a new driver, the update notification System would have only shown that a new driver is available for you to download.

  • Hello Maurice -

    I've been using DD2 and Clubsport F1 Steering wheel for iRacing- Since purchase I've dealt with weird friction feelings coming to the wheel after locking up the wheels or in some instances after long sessions. It seems reboot of wheel base fixes the problem, but it does come back after some time.

    • Natural friction can start to feel weird after some time of driving. In case you experience issues with NFR, we suggest to turn it OFF for now. (this got now fixed for the Podium DD but can still happen on the CSL DD. We will now apply the fix for the CSL DD as well)

    Does the above suggest that I should not be having these issues still? Could this be an issue with the wheel itself and not the base? Any suggestions?



  • Hello All,

    So I get my new toy 10 days ago and wasn´t able to play at all.

    My Setup: Base: GT DD Pro (8nm) - Steering Wheels: CLS Elite Mclaren GT3 V2 - Updated - Pedales: CLS with Load Cell Kit. Everything as been fully updated with new drivers 447 as soon as I took them out of the Box.

    The issue I have is that for no reason the steering wheel go full lock on left or right please see video here:

    The issue is only when playing on Playstation (Both PS4 and PS5, tried with 2 modes blue and purple and same issue) I tried with different games GT Sport, GT7 and ACC. However on PC no issue at all I tried ACC and F1 and everything is working fine.

    I tried:

    • Re-installing all drivers from scratch
    • Switching USB Port
    • Cable Management (making sure no cable were touching eah other, using only direct wall power connection, etc...)
    • Using a different USB Cable
    • Putting ferrite beads in both size of the USB Cable
    • Using a USB Isolator

    I´m very frustrated and actually about to see my products as technical support is not helping much and as I´m not in USA shipping and duties taxes will be on my if I have to return products.

    What I did not tried is updating to older version on the fireware, if someone can share with me where to get them I will be happy to try.


  • Marcel PfisterMarcel Pfister Member, Administrator

    Hi Fred,

    Thank you for the detailed information and the video.

    It kind of looks like that the center position is suddenly jumping to somewhere else making it steer to the right because the new center jumped to the left for example. Then when you let go of the wheel it re-centers and from then on is acting normally until it happens again? In this case it would likely be a hardware issue with the position sensor of the base but what makes mit doubt that still a bit is that you say it is working fine on PC.

    How often does this happen?

    In the moment it happens, is only the steering affected while brake and throttle or other inputs like shifting still work normally?

    You can try an older driver, for example 439 which I'll link below. You can open the driver and go to the firmware manager, in the top right you can switch to manual update mode and then flash the base and motor firmware of the oder driver. Because I'm not aware of this being a general issue since 447 or another driver I don't think that a different firmware will solve the problem, but its still worth a try.

    Fanatec Driver 439 (Public Release) (435-437 before) for CSL, CSW and Podium WB (all wheels) — Fanatec Forum

  • Marcel PfisterMarcel Pfister Member, Administrator

    Maybe there is an unwanted damper effect active at the moment you are having the issue, you could try to put the DPR setting of the tuning menu to OFF and see if the friction feeling goes away.

    Are you using FanaLab in parallel? Maybe the dynamic Damper feeling is activated there?

  • Hello Marcel,

    Thank you very much for you message and for sharing the drivers I will try it, but as you I´m not really optimistic about it, but will try :D

    Answering your questions:

    "when you let go of the wheel it re-centers and from then on is acting normally until it happens again" Yes that is correct.

    "How often does this happen?" usually the first time take longer to show the issue (between 5 to 20min for the first issue to occur) then could be every 2-5min, but yesterday it was less often, I was able to use my wheel correctly for more that 30min without issue, then again... then 15min without issue... then again

    "In the moment it happens, is only the steering affected while brake and throttle or other inputs like shifting still work normally?" Only steering affected all the other thing work correctly.

  • I do use FanaLab when running iRacing. I will check on this soon and try turning DPR off too. Thanks for the feedback!

  • My GT DD Pro all of a sudden isn't showing NDP, NFR, NIN, INT in the on wheel tuning menu? I can see and adjust them in the driver and Fanalab but on wheel it only shows SEN, FFB, FFS and jumps to FEI, FOR, SPR and DPR!! What happened?

  • Fanatec implemented a basic mode into their software that disables all these functions. It is now the standard operating mode with the old "standard" mode now called advanced. Nobody knows why - nobody uses the new mode and it only causes confusion. You need to change back to advanced mode. Details on how to in the driver description.

  • Thats not his issue though because in the Standard Mode settings like FFS, FEI, FOR, SPR and DPR would also not be available, but those are avilable for him.

    Dont know why the other settings are missing though...

  • Marcel PfisterMarcel Pfister Member, Administrator

    Sadly this makes it sound really like a hardware defect, it's still weird that you say it did not happen on PC yet but maybe this was a coincidence as the frequency of it happening seems to vary. I know of a similar case where the same thing was happening but in that case it was happening on all platforms and not just one.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Is that the case in all Setups and won't change after re-boot? Can you try to switch to standard mode and then back to advanced to see if they will come back?

    Like Maurice I haven't heard of that issue yet

  • Hristo GoshevHristo Goshev Member
    edited November 2022

    I had this issue once with CSL DD when the motor firmware was showing

This discussion has been closed.