Fanatec Driver 447 (Prev. Official Release) (Prev. 445-446) for CSL, CSW and Podium WB (all wheels)



  • Would like to know if this is the best the firmware is going to get. With the rewrite for the DD it has greatly improved the overall feel but with all these new bases out now I'm just wondering if this is the end of the road for the DD line from fanatec or is there more plans to make the firmware even better.

  • I'm using the CSL DD Pro with a recently bought McLaren GT3 wheel. After updating to 447, the following happen to me:

    1) wheel angle is no longer matching car wheel angle. In order to drive GT3 cars i had to manually set it to 540.

    2) i get much less torque out of the steering wheel. For example, in ACC, i get full corners of clipping even at 75% even if i have a 8Nm kit.

    Anyone else have these issues?

    Any fix in its way?


  • Did you updated the firmware of your base and wheel as well?

    I have plenty of power with my CSL DD 8nm with 65% ingame gain in ACC. Especially when the caster is set to the max :D

  • Marcel PfisterMarcel Pfister Member, Administrator

    I can reproduce the hard end stop and the springy behavior but I can't hear the noise which you have here.

    Is the golden ring for compressing the rubber tightened on your QR? Is something else loose which could create the noise?

  • Marcel PfisterMarcel Pfister Member, Administrator

    Do you use the original cable of the DD1 to connect to the PlayStation?

    Which PlayStation do you have?

    What is the firmware version of your Podium DD?

  • Marcel PfisterMarcel Pfister Member, Administrator

    You have to accept the message once after booting or after each time attaching a wheel.

  • Marcel PfisterMarcel Pfister Member, Administrator

    1) In ACC you should be able to set the in-game setting to 1080 and the base setting to 1080, then the steering angle should match in all cars and ACC should take care of it being correct in each one.

    2) ACCs in-game FFB can cause clipping when being ~75% or higher depending on the car, I think values between 50-60 are on the safe side to not cause clipping. This is independent from the base which you can just leave at FF 100%

    Generally there were noch changes in the steering angle or force feedback strength, so likely its settings which changed and are not the same anymore, so I suggest to double check your settings.

    If there are still issues, please let us know of the exact firmware version and provide a full ist of your settings. Screenshots could also help.

  • Marcel PfisterMarcel Pfister Member, Administrator

    We will continue to improve it where possible and needed for longer and won't drop support or improving it any time soon. The CSW V2.5 and CSL Elite bases are way older and still get some improvements and fixes from time to time for example.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Do you completely lose it and it won't come back until you for example re-boot or is it gone for a moment and then coming back?

    Is only the FFB affected or also other functions of the wheel?

    Does it happen in specific situations or is it completely random?

    You can check if Windows is allowed to power safe the wheel in the device manager like this:

    You can also check if the QR is properly seated inside the shaft of the base. In case it is not, it could cause a loss of connection to the wheel and then the base would turn off the FFB until the connection is coming back.

    In case you want to make sure the QR is properly seated

  • Marcel PfisterMarcel Pfister Member, Administrator

    The problem is that you've installed the base firmware version before the motor firmware version. May I ask why you've forced the base firmware update with the power button?

    Which step didn't work with 447?

    If I understand correctly you currently have the 3.0.0 base firmware but still the old motorfirmware.

    To solve this

    1. install the driver you've used before
    2. Repeat the firmware flash by pressing the power button for 10 seconds.

    More details are here:

  • Marcel PfisterMarcel Pfister Member, Administrator
    edited October 2022

    Thank you for the log files, I'll forward them to our developer.

    Did you get one of the two screens while the issue happened?

    Are you able to try the following?

    • Try again without a steering wheel connected.
    • Run the repair function of the driver installer.
    • Different USB slot
    • Different PC if available

  • Marcel PfisterMarcel Pfister Member, Administrator

    Does a game restart help or refreshing the controller preset within ACC?

    Does it only happen in ACC or also in other titles?

  • Marcel PfisterMarcel Pfister Member, Administrator

    What you can do when the base is not recognized at all is to run the repair function of the driver installation while the base is plugged in and running. Sometimes also re-plugging helps if the driver shows an error message.

  • Marcel PfisterMarcel Pfister Member, Administrator

    When did you have an issue and how did it look like?

    Did the updater not open?

    Or did the updater open but not start the update?

    Or did the update start, but not finish?

    Any error message of info text shown?

    Is it always happening?

    Also with another USB port or PC if available?

  • Marcel PfisterMarcel Pfister Member, Administrator

    Theoretically it should work and also practically does work for most people with all kinds of USB ports but I've heard of some having issues especially with 3.1. unfortunately many new boards only have 3.1, which is not an issue for most but seems to be for some. I'm not sure if and how much the manufacturar of the board or current bios version might play a roll with compatibility.

    If everyone having connection issues with a specific USB, you could let us know which board and bios you have and maybe also other where it works fine could report what they have. Maybe we can find some consistencies between people having issues and/or differences to people not having the issue.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Which base?

    Which update?

    Have you looked at the trouble shooting steps on the help page of the driver?

  • FFB disappears for a moment ( maybe half a second) and then everything goes back to normal.

    It probably only applies to ffb because I got the impression that at the time of losing ffb I could turn but I did not feel ffb resistance

    happens randomly

  • I have a PS4 DD1 and the drivers and firmware are up to date.

    Maybe it's because I plugged in the FANATEC RIM for XBOX, but when I race in PS5, it doesn't become GEAR UP DOWN at some point, so I reset it with the emergency power button during racing.

    I still think that the button is not recognized by the PS5 has not been fixed.

  • edited October 2022


    DD2/FV2 win11 latest version and 447 driver.

    Problem: I've only noticed it on ACC, every time I start the game, after 1 or 2 laps my wheel stops responding to any button, everything else is ok, I detach the wheel and put on again, sometimes on the fly and everything comes back to normal and doesn't happen anymore until next time I go play, this envolves at least turning the base off, and sometimes PC reboot...

    Edit: it happens on F122 too

  •  For Marcel Pfister


    Yes were showed both the screens.


    Are you able to try the following?

    • Try again without a steering wheel connected.:

    I don’t know at this time if my wheel is in warranty and if not who pay for a bricked firmware?

    I have race in the next weeks so I need it fully working for training, now I’m using it as ever on xbox.

    If you can perform a remote support we could try to update in the next weeks.

    • Run the repair function of the driver installer:

    PC was new switched on few hours before the installation of the last driver available on fanatic website

    I can do it with a remote support

    • Different USB slot

    Same as before

    • Different PC if available

    Same as before

    In add:

    I have got the DD1 ever used on xbox since one year without any problem.


    Now I bought a Gaming PC for unleash all the performance of it but I'm noticing a lot of problem in all the games I tried like: Iracing - Rfactor 2 - RaceRoom with the actual firmware.


    In particular after doing the correct gaming calibration, the wheel goes at the end point of one side (in particular right side) and if try to start the session with the car, I have for first return manually the wheel in the center contrasting the force of it and then with ever the car stopped, I can't feel the force feedback but I can feel a lot a strange movement on the wheel like vibration on left and right.


    The same thing happens in all the games in same way.


    In fanatec control panel, I can see a discrepancy for example of my 90° left of the wheel with the angle degree on the bargraph of the software like 400°. I tried to do engine calibration, wheel center calibration, erase calibration, without any result.


     I don't update the product so much cause I'm scared of possible brick very frequently on the forum topics and at this time I can ever use the product on xbox without any issue.


  • There is a known issue where the wheel will jump to an uncommanded steering angle for a single frame. Sometimes it will go full lock, which will create an absurd amount of understeer which can then feel like a loss of FFB. You can check the replay to see if your wheel makes a sudden jump for a single frame when you feel a loss of FFB. If it does jump, it's the known issue. If it doesn't, it's something else.

  • Just to provide an update to this issue and hoping this can help others experiencing the same. It seems like the issue is due to signal inetference from the wireless keyboard receiver which is plugged into the USB port sharing the same USB controller (3.2 Gen 2) as my CSL DD. I move the CSL DD to different USB ports (3.2 Gen 1 and 2.0) to avoid sharing the same USB controller with the wireless keyboard and the issue did not reoccur. It has been a month now without issue and I am quite confident this is a permanent fix. A big thanks to Marcel and Maurice who assisted and provided the suggestions along the way.

    I am now battling another issue with ACC crashing the AMD GPU driver, this issue happens immediately after updating to driver 447 with nothing else changes on my PC. 

  • thanks I found the guide and I solved it by manually installing one by one I forced it because the steering wheel did not enter the PC now everything is ok

  • Jakub NajderJakub Najder Member
    edited October 2022

    I checked it on telemetry and it looks like I could turn but I didn't feel fbb resistance for about half a second

    so the steering angle was not blocked

  • Hi

    I just updated today and want to know why the BLI ( ABS simulation on my V2 wheel) has gone.

    I see vibration is set to on but I guess because I have the basic brake (none LC) that feature does nothing 4 me.

    Do I have to download everything then just update the two base options so I have the rubble back.

    It was useful to me in both dry & wet racing & was just a good feature.


    ACC 1.8

    CSL elite

    None LC

    V2 wheel rim.

  • K BarrettK Barrett Member
    edited October 2022


  • Are you saying that I have to either go fully back to a older version & can't do just part?

    If it's no bother do you know which version had it last so I can go to that one instead the old version I had?

    I see you talking about FFB in ACC

    Wen I drive the AMG & brake hard i.e going into the pits the wheel vibrant very hard & is very loud.

    This is only on that car so far will that damage my wheel?

    Should I change FFB in game or the FE on my wheel to solve that issue?

  • edited October 2022

    If you really NEED BLI NOW then you need to go back to driver 439 and do a downgrade of all firmwares.

    If you can wait a bit you can wait for driver 448 where BLI will be re-enabled for wheels with vibration motors.

This discussion has been closed.