Accelerator and Clutch not working when installing Load Cell

Hello, my name is Javier,

(I apologize for my English, I use a translator).

I got the Pedal with Load Cell as a present for Christmas, I received them on January 161. 

I did the installation on the base, updated the pedals via USB and the throttle and clutch stopped working. 

The firmware version of the pedals is: 1.8. 

On January 16th I opened an incident, (I sent video and photos) they answered me from technical support on January 23rd. Incident number: CRM:000009600034329

They gave me some instructions on how to connect the pedals, which I had already tried 100 times, even so I tried again.

On the 24th of January I replied to the email saying that I had done all the steps they indicated but the pedals still didn't work.

It is now 26 January and I have still not received a reply.

I don't know what else to do, I need my pedals to work again.

Products: Gran Turismo DD Pro

Pedals: CSL

Steering wheels: GT and ClubSport Steering Wheel Formula V2.5 X

Accessories: ClubSport Shifter SQ V 1.5

Platform: PlayStation 4 and PC

I need your help.

Thank you very much.

Sign In or Register to comment.