Fanatec Driver 457 Release Candidate for CSL, ClubSport and Podium (all wheels)

1246736

Comments

  • edited April 26

    Here I put the photos in the link.

    https://we.tl/t-hRLrbQc41E

  • CSL DD 8nm FW:454/ CSL BMW & McLaren V2 wheels/ CSL PEDALS LC

    PC only and never use Fanalab software.

    Would there be any real benefit updating FW for a user with this equipment, at this point in time?

    Thanks )

    P.s I don't have any issues

  • edited April 26

    Read the changelogs of 455, 456 and 457 and decide for yourself if you see a benefit...

    If you are unsure then I would say no.

  • Installed 457 on my CSL DD and all is working well for me on Xbox. No disconnects so far but I wasn't having any previously.

  • So I downgraded my DD1 (Playstation version) base firmware back to 455 and the triangle button on the Podium Button Module Endurance works again in ACC.

    So I manually updated only the base firmware to 457 and again the triangle is not working.

    Strange as the firmware no (24) for the The Podium Button Module Endurance is the same in 455 and 457 and was not updated?


    BTW this is on a playstation 5

  • With DD+ and formula 2.5 the left paddle has frozen. So far it's only happened once, but it didn't happen before. The LEDs are finally working properly

  • Which Firmware? 47 or 1.0.2.0? If 1.0.2.0 then its known and already under investigation.

  • @Marcel Pfister

    @Maurice Böschen


    So I just tried the 2.0.1.2 update.

    Same issue as before.

    I tested turning the Wheel to its physical bump stop AND it did loose FFB completely.

    It did reconnect though and FFB came back.

    But it didn't show the USB Disconnection on the TV Screen.

    So it isn't a USB to Ps5 physical Disconnection.

    It's the Wheelbase that disconnects.

    Wheelbase Serial Number: GR4830xxxxx

    Is it safe to post the complete SN?


    Here is the Video proof I just made


    https://youtube.com/shorts/NhrCP7kYEtg?si=QXMACPPmPmsFtA4p

  • Does is also happen when you do not have the USB connected to the PS5?!🤔

  • Good morning,

    there are still problems disconnecting the DD+ base with V2.5 steering wheel with the latest 457 drivers :( :(!! especially on the game F1 23 on PC because on PS5 I have no problem.

    I hope.. I don't have to take the f1 24 version on ps5..

  • edited April 26

    @david livaic the same!! Look video

    When it reaches the end of the race, the game is over.

  • without USB connected the base won't turn on!!

  • What? The base should always power on also when USB is not connected as USB has nothing to do with Power...

  • I update to 457 driver and update all the firmware on my cs dd and seems to work good but I switch with a simagic gt neo wheel and I sell my esport v2 and for me the problem is with led of the wheel and the power of torque of the base. With new driver/firmware I think fanatec cut of the power of the base. In a play with ACC I had a sensation of a minor torque of the base than the previous game with 455 driver and relative firmware base/qr.

  • No maurice!!! No!! And When disconect usb base go off you want a video? Now !! wait !!

  • @maurice look

    It has always been like this for me!! since I bought it, with the firmware originally installed, it has always done this... when you disconnect the USB it turns off.

  • @Maurice Böschen

    Without USB connection to my Ps5 when I turn the wheel until it reaches the soft lock, it faintly starts to buzz... and then the Wheel Display suddenly shows the Fanatec F.

    No matter if I turn it left or right.

    Can happen in both directions.

    Also completely random.

    Sometimes it shows the F after a few sec.

    Sometimes I can hold it gently at the soft lock point and it doesn't show the F.

    But the slight buzzing remains even after the Display shows the F as long as I keep it turned at the soft lock stop.


    I have to turn the Wheelbase off to make the F on the display dissappear.

    Removing the Wheel doesn't cancel the F on the wheel display, only a Wheelbase restart does.

  • Dale GreenDale Green Member
    edited April 26
    • The steering input jump issue was greatly improved so the issue happens a lot less than before. Full fix expected for one of the next versions.

    Are there any changes to firmware on this specific release that addresses this Known Issue for DD1/DD2?

  • Thank you very much kind sir

    @Brent Chapman


    In the meantime yesterday i finally managed to add my Bundle to my Account.

    It wouldn't let me add it as long as I tried to upload a picture of my bill which was shown in green and confirmed that it has been successfully uploaded.

    Very strange.

    So I clicked on “I have no bill“ and only entered the Serial Number without uploading a picture of my bill, and suddenly I clicked add button and it worked.

    So weird.

    Anyway I requested a support ticket and now I have to wait for a response.

    No idea how long it will take... Only God knows 😅

  • Am I missing something. I have always ran my wheels via a extension cable plugged into original cable. Plugged into a hub and never had a single issue.

    Only issue I had has now been fixed via update.

  • edited April 26

    @Robertino: Your base is 100% broken when it does not have power with no USB connection. This is absolutely not normal and a big issues as the USB power is obviously not enough power for that motor so absolutely as expected that your base has power related issues.

    Please contact the support to get the base repaired or exchanged!

  • @Dale: No. The steering input jump was not improved or fixed. Actually, not even further analyzed as no ressources for further investigations atm. So dont expect a proper fix anytime soon.

  • @robertino, if your base not power on without usb cable is 100% broken

  • @Damion: Extension cables are not recommended as they can lead to several weird issues. It can work without issues but it can also result in strange issues which cant be reproduced and not analyzed as they are caused by the extension. So use an extension on your own risk.

  • what about an extension power socket

  • edited April 26

    Any kind of USB extension is not recommended and not tested and therefore cant be ensured that it works.

    USB Hubs are even worse...

    Power extensions are fine.

  • @Maurice, I get what you mean. So if I have problems and not just having the straight clean connection its hard to trouble shoot the issue.

  • Exactly.

  • Ok, I opened a ticket via the fanatec website

Sign In or Register to comment.