CSL Elite (PS4) w/ F1 Wheel on PC- turning left on FFB test and disconnects in game after 10 seconds

Hello, just got a CSL Elite (PS4) - been trying to get it working with the PC, installed fresh set of drivers (402) and updated the firmware (684) base and (22) motor via the utility - when I power up the wheel, it flashes the firmware 684 / 22 and all lights on the F1 wheel and wheelbase light up - it does its auto calibration.

It shows up in device manager, I click the FFB test and it JERKS to the left almost ripping my hand off and just stays going left! At this point, I turn down the FFB strength and it seems to work normally in the FFB test. However, I cannot perform the wheel center calibration test. It did perform it after I installed the drivers but I can't manually do it via the utility.

I go into Assetto Corsa and it detects the wheel, I can assign all the buttons/pedals but then when I get into the game, no go! Does not detect any movement in game. Same with Project cars except it won't even detect the wheel.

Any help is appreciated! I've tried multiple different USB ports as well.


  • edited June 9

    So downgraded to driver 381 and FW 680 - still having same issues.

    When I get into Assetto Corsa and click "RACE", I see the controller disappear from the USB Game controllers completely so that tells me it is 'disconnecting' but no idea why? I tried a different USB plug as well. It works fine on a PS4 but not PC, its in the 'red' PC compatibility mode. The other odd part is that the wheel 'comes back' after I exit the game. Project cars won't even detect the wheel after I start it up. Completely clueless here.

  • The force feedback test is pretty violent. For future reference do not try to hold the wheel while doing this test. I think it may even say something like that in the manual.

  • Hi Aftab,

    It sounds like it could be a hardware issue. I suggest that you open a Support Ticket via the My Products section of your Fanatec account, so that the team can help to troubleshoot this.

    [Fanatec Community Manager]

  • I've opened a ticket - hopefully they can help. What is the warranty period on the CSL Elite F1? I know Europe has 2 years, is the U.S. the same?

  • Okay - just a few observations, the wheel disconnects after I hit 'race' in assetto corsa and when I pop up the 'game controllers' menu - it isn't there. No matter what I do, the game is somehow preventing it from being detected or the power draw is too much? Even when removing the USB and replugging it in, windows will not detect the wheel base until I exit the game.

    I went into device manager and unchecked the 'this device can turn off my pc' option for all the USB/HID devices, still no go.

  • edited June 10

    What driver(s) have you installed?

    It’s strange you get the update firmware message, should not be there if all is in sync. Sounds like old firmware with new drivers. So v381 firmware but v402 driver installed.

    Try to uninstall all the Fanatec drivers and reboot PC. Then after reboot install only the v381 drivers, reboot again and try again.

  • I installed the latest firmware which is 684 with V402 drivers - no go. Same issues.

Sign In or Register to comment.