CSL DD force drop out mid corner (peak load)

I had an issue on ACC on the PC last night with the CSL DD. Mid corner high load in Bathurst the DD force just dropped completely off but then came back on again about 2-3 seconds later.

Didn't happen again for the whole night (2-3 hrs racing).

I'm running the following setup:

Alienware R12 i9 setup

CSL DD with Mclaren V2 wheel (using the screw pin also)

8Nm power pack

ACC on pc

Beta Driver 423


  • Do you mind showing us your FFB settings from both the, Fanatec control panel and in-game settings?

  • Same Issue here, in iRacing. (Since today)

    I have nearly zero FFB when i'm Mid-Corner (High Peak, gets harder to steer (as it should) and then goes off.

    After this my PBME stopped working, have this Issue in every Corner now.

    Hopefully the Support answers soon.

    FFB Settings:

    Profile (iRacing recommendet)

    FFB Overall 100%

    in iRacing at 16, worked since I got this CSL DD great.

    Sad to say, after one Week a massive Problem which (i think) causes the dead of my PBME.

    You can see this in my stream today, at 50:00 the Display in the PBME went off, at 51:30 the first FFB Loss and at 53:00 a complete disconnect.


    (No Advert here, just for showing what the problem is)

  • RaindancerAURaindancerAU Member
    edited November 2021

    I have experienced a similar problem where FFB drops and then USB disconnects, but I am getting it very frequently now.

    Tried the following:

    1. Different USB ports on the PC, 2.0, 3.0, 3.1 and USB C

    2. Different USB cables (the issue first occurred with the included cable)

    3. Different firmware versions and driver versions (427 and 429 and also 356 via compatibility mode)

    4. Different games

    5. Isolating the wheelbase so it is the only USB device plugged into the PC

    6. A completely different PC

    7. PC mode and CSW compatibility mode

    I keep getting the same disconnects. I have had my CSL DD since 23rd August and it has been flawless until now.

    I have a support case open with Fanatec, so let's see how this works out.

  • David ChiengDavid Chieng Member
    edited November 2021

    Someone from another post, mentioned he had a connection issues between his wheel and the base.

    He removed his QR and put a space to the increase the distance of the connection at base side. Apparently worked for awhile and he had RMA his base as well.

  • I'll texted the support.

    The Problem will be recreated in an RMA and ill inform you guys.

    Sadly, No racing for me in the next days!

    Good Luck guys, may your hardware stay intact!

  • I have been told it could be power issue or EMI issue.

    For power issue, connecting the CSL DD directly to wall is recommended. I am trying to come up with a solution to try this with testing, very difficult to dedicate an entire power outlet to it.

    For EMI they recommend I try to ground my sim rig and all components on my sim rig.

    Long troubleshooting times ahead for me.

  • Sadly same thing for me, loosing ffb in the middle of the corner for a half of the sec. Alredy disconnected every other usb devices, checked other ports, updated the drivers. This is happening once a few days so not very often. Not sure what is the reason.

  • Same thing happened to me today when I was racing in Assetto Corsa, Ford Escort MK1 at Nordschleife Endurance. It happened on two laps at the exact same spot in "Eschbach" -corner.

    All in all this was the fourth time this has happened to me. It happened twice on another car/track combination before.

  • Good morning,

    Same thing happened to me, was racing in 1st place in a Silverstone race yesterday (rFactor2) and at Copse corner i lost FFB for 2 seconds (almost crashed). First time this happened to me in 2 months. Should i reseat the QR that connects to the base? (seems not the problem and looks well connected)

  • Rui SantosRui Santos Member
    edited January 7

    UPDATE: I think i found the problem, my housekeeper moved the 8Nm power brick and it was touching my rig, guess it might been that which caused some kind of electric interference that made my wheel lose FFB for a moment... I noticed that because when attaching the steering wheel with PC turned OFF my mouse RGB lights turned ON immediately. So in doubt KEEP YOUR POWER BRICK OFF YOUR RIG!

  • edited January 10

    Hi, the same is happening to me on iRacing.

    CSL DD with Mclaren V2 wheel (using the screw pin also)

    8Nm power pack (just upgraded)

    With the 5Nm power supply I've not experienced it.

  • edited February 9

    Are there any official comments about this from Fanatec support yet?

    This happened to me again yesterday at the Kyalami track Mineshaft corner in Assetto Corsa. It is a long left hander with high FFB.


    CSL DD with Boost Kit

    GT World Challenge Wheel



    Heusinkveld Sprints

    TP-Link UH720 powered USB hub


    Comp Mode CSW V2.5

    PC DRIVER 429

    Wheel Base

    Wheel Base Motor 1.01.3

    Steering Wheel Hub 6

    Button module 18

    Wireless QR

  • Hello again

    Same issue again, during long right turn ffb went week for a couple of sec, but on the replay I can see steering position went to 0deg for a half a second. This fault is there from new since Nov and is happening once a couple of weeks. Alredy changed windows, derivers, firmware, fitted anti surge power extension, grounded the rig, removed all othet usb devices, changed USB lead for expensive usb 3.1 an no change. It always happening on right turn but there is more right turns than left so can be coincydent.

  • Could any Fanatec representative give any official comments on this problem?

    It is still affecting my CSL DD. It happens quite rarely, but when it happens, it is always in long corners with high sustained FFB.

  • RuiRui Member

    This started happening to me on ACC. Updated to the latest beta drivers but the issue remains.

    Anyone had luck with this?

Sign In or Register to comment.