csl elite disconnect from ACC


I have a CSL elite PS4 wheel with which I have added V3 pedals and I'm trying to use this setup on PC with Assetto Corsa competitizione.

I have downloaded the fanatec control panel and have updated the wheel and pedals and even manually updated and flashed the firmware.

ATM, 31/12/2021, the wheel base firmware says 688, the wheel base motor says 22 and the pedals say 1.32.

The issue is that every time I turn the power off on the wheel, ACC will not recognize the pedals when I restart everything the next time.

If I open the "controls" section of the options menu, it recognizes the fanatec wheel base and wheel and recognizes that V3 pedals are attached however when you open the game and try to drive there is NO accelerator or brake.

I then have to go back to the options menu click and highlight the throttle and push on it to register it, then the brake etc.

I have tried saving the setup and reloading it but that does nothing.

I have tried clicking on the list of wheels bases to load but that just changes the pedals to Fanatec CSL elite PS4 for everything including the pedals and I have to go through and get the game to recognize the pedals again (as above).

The problem with all this is that sometimes I go through this procedure and then have no FF and it changes all my settings back to std.

The only way I can overcome the issue is to leave the wheel base turned on ALL THE TIME. I don't know if this is bad or harmful but the whole thing is becoming really frustrating.

I'm wondering of Fanatec hates me and is using this error to get back at me for being old or something. 🤔


  • BTW every time I turn on my computer and power up the wheel base I can open the fanatec control panel and the pedals work fine and are recognized, its just that the game itself doesn't want to know.

    thanks for reading.

Sign In or Register to comment.