F1 2021 (PC) - No Throttle, but brakes and steering is fine

In F1 2021 (PC), I have no throttle "in game", "Settings", "Button test" or "Calibration". I have Fanatec V3 pedals and am running the latest firmware update (415) in my Fanatec Podium Racing Wheel F1 (base), Formula V2 steering wheel, and ClubSport V3 pedals.

  1. I also have f1 2021/PS4. The throttle functions fine so it’s not a hardware problem.
  2. I have tried using the following Modes: PC, Comp V2.5, Comp PS4, and PS5/PS4.
  3. In “Settings”>“Controls, Vibration & Force Feedback”, I have tried both “Keyboard Preset1”/“Podium Racing Wheel F1” and Keyboard Preset1”/Clubsport Steering Wheel Formula V2”.
  4. In PC Mode/Control Scheme”, my mapping is:
  5. Accelerate = Y- (Z in some other Modes)
  6. Brake/Reverse = Z-
  7. Steer Left = X-
  8. Steer Right = X+
  9. In “Test Buttons”>”Calibration”, the throttle reads 0 when fully pressed. The Steering and Brake calibrations register as they should. In "Settings" I have tried “Resetting to Defaults” also.

Has anyone experienced this issue? Thanks in advance.


Sign In or Register to comment.