Shifter doesn't calibrate, neutral 2 4 6 are rear, R 1 3 5 7 are neutral

Hello all,

I just received yesterday my brand new ClubSport SHifter SQ V 1.5.

I plugged it to my GranTurismo DD Pro WB, with ClubSport Universal Hub V2, and CLS Pedals. I calibrated it with Fanatec Control Panel tool, and it worked well.

After 30 45 minutes I saw that Fanalab was suggesting a firware update, so I downloaded the 450 firmware and launched the Firware update process, at the end I had to recalibrate the steering wheel and the shifter. But since then, no matter how I calibrate the shiffter (from the clubsport buttons or the fanatec tool) R, 1, 3, 5 and 7 are always detected as Neutral, and 2, 4, 6 as reverse.

The sequential mode works fine, and detects correctly the ups and downs.

I tried to mannualy update the firwmare, no change, to repair the 450 driver, no change, to uninstall completely the driver 450 and reinstall it, no change..

I'm quite disapointed as it's new and I was able to play 30/45 minutes.. If I knew I shouldn't have had update the firmwares :(

If anyone has the same kind of trouble, did you manage to correct this ?

I opened a ticket to the support yesterday, but I try here also.

Thanks for your help !


  • Which Port on the back of the Base is the Shifter plugged in?

  • hello all,

    I have the same problem, everything works fine, after the update 450 the shifter is not able to calibrate. I did not chance the plug or something else. The fanatec control panel software and also the direct calibration on the wheel base seems to work, but it does not.

    I have the same result than Antoine. Annoying

    I hope there is a quick solution!

  • Same question: Which Port on the back of the Base is the Shifter plugged in?

  • Now I did a downgrad DD2 Motor Firmware: 41 and Wheel Base DD2 Firmware: 687

    everything fine, Shifter gets calibrate and work nice like before

  • Hello Maurice, the shifter is plugged into the Shifter 1 socket.

    After the downgrade, the WheelBase did not work as usual with different steering wheels in some games.

    So I installed the latest firmware again and for whatever reason the shifter works fine again after some calibrations.

    Thanks for the efforts



Sign In or Register to comment.