CSW v2.5 ( wheels not detected ) rotating flash start button

Hello fanatec fam i have a CSW v2.5 for while and my wheel base is having this issue recently, which is i get the start button flashing red light clockwise with most of the wheel rims .

I tested the wheel base with 8 wheels and it only works with three of them:

-Porsche 918 SRS


-Formula carbon

the other five rims i tested and all of them get the flashing red light on the start button which are:

-Universal hub for Xbox 1

-Universal hub for PC

-CSL steering wheel P1

-CSL elite wheel P1

-F1 Esports (new)

I've tried everything to rule out any software issues , from using a new PC to install new drivers , roll back old firmware, etc. nothing worked and even if i boot the wheel base while its not connected to anything the steering wheels are not detected.

and to be sure that no pins are broken, i tested all of the rims on a CSW v2 ,and they all function properly .

Any help would be appropriated, thank you  .


  • Did this just start suddenly, or did it start after a driver or firmware update?

  • Same problem here with a V2 base after upgrading to driver 347

  • Any resolution to the issue of rotating lights on start button? Was working fine, took a break for about an hour came back and steering worked but nothing else.

  • Just received the WRC wheel, I have a CSW 2.5 and am having the same issue. Everything works fine with the formula v2 wheel, just not the WRC.

Sign In or Register to comment.