No Standby mode with V3 pedals

Hello everyone ,
I'm using V3 pedals with last firmware & drivers , my problem is while my pedals are connected directly with usb to my computer ( usb 2.0 ports ) , windows can't go more on standby mode ( screen/computer ) . Like v3 were blocking windows shutdown .
 I already try using " cmd " command > powercfg /requests " to see if one hardware is blocking standbymode but nothing appear about fanatec hardware .
Had same problem with windows 10 1809 & 1903
Does anyone have the same problem or even better , may be solution ??

Thanks for your help

Comments

  • I would highly suggest you plug the pedals into the wheel base. When your wheel is off there is no communication to the PC
  • I only use V3 , i don't have fanatec wheel base that why i'm directly connected to my computer
  • Hi,

    I have the same problem with my CSPv3 - as soon as they are plugged into a USB port, the computer won't turn off the screens anymore after the configured timespan, and even if I force it to, they come back on a second later. I can reproduce this whenever the pedals are plugged in, and as soon as I unplug them, screen-off works normally again. Doesn't even matter if a Fanatec driver is installed or not, as it seems...

    Yes, I know I could just plug them into the wheel base - but as USB is definitely an "official" feature of the pedals, this should still not happen...

    Any official answer to this by Fanatec? Is this a known issue? Any hints how to get it fixed?


    Thanks in advance,

    Marco

Sign In or Register to comment.