No FFB on Forza Horizon 4 with DD1 in Comp V2.5 mode

Hi,

tried nearly everything they mentioned in different Forums but without success :(

Anyone here where FH4 is working with DD1 in Comp V2.5 mode with FFB???

Steering and Pedals are ok but without any response on the Wheel its not playable.

Thanks in advance for your help

philipp

Comments

  • Yes works like you expect for me in Comp v2.5 mode. Not best FFB but it works.

    What are your ingame and wheel setting for FH4?

  • I used Fanatec's recommendation settings for the WheelBase and also for InGame!

    Firmware i use is Fanatec Beta Driver V365 on all Components.

    All other Games i use are working perfect! AC, ACC, F1, Dirt2, AM2

    Any Ideas?

  • edited June 24

    Are you plugged into a USB hub or USB3 input? If so try plugging directly to a USB2 port or another port on the PC. Also avoid using Simulation steering in game.


    [Moderator]

  • I am connected directly on USB2.0 as with all other Games i use.

    No USB hub, no USB3 because there the DD1 is never recognized.

    Now i read an Article that in the Demo it should work and later on copy the profile from Demo to Full Game.

    tried, but the same :( No FFB in Demo Mode.

    strange

  • Philipp did you ever figure this out? I’m having the exact same issue


    jeremy

  • Hi Jeremy,

    yes when I set my DD1 to Comp V2.5 Mode it is working since one of the last Driver updates!

    Currently i tried it again for you because i updated Fanatec Driver 2 days ago with last Fanalab and everything is up to date.

    Using the Porsche Wheel with PBME and its working.

    BUT

    you cannot compare this FFB with any other Racing Simulation i do, for example AC, ACC, F1 2020, Dirt 2.0.

    this FFB is different and far away from realism

    Anyway i wanted that this is working because my daughter can practice with this game for Driver License ;) haha

    good luck for you and best regards

    philipp

Sign In or Register to comment.