Help - PBME on Porsche GT3 wheel not being recognized/powering on

Opened a case ~2 weeks ago w/ support, haven't heard anything so posting here out of desperation.

What I'm working with:

DD1 + Porsche GT3 wheel (advanced podium hub + podium button module, advanced shifters)

Equipment is <1 month old, never used other than trying to update firmware (if you call that being used).

I had originally installed driver 356 and updated all firmware (PBME was never recognized nor appeared to power on).

I updated to driver 365 and all associated firmware (PBME was never recognized nor appeared to power on).

I came across a "DeviceModuleBootLoader" that someone had uploaded for a similar issue with the PBME. I ran it and wallah!!! It flashed the firmware to the PBME, it powered on and all was glorious. I couldn't believe my eyes!

Over-confident at this point, I went back through and checked for firmware updates on each module, choosing to Install them even if it was the same version.

As I made it to the last device in the list (the PBME) the firmware errored out at ~70% with some bogus message like (no response packet from target device).

That's when everything came to a screeching halt and all my victories were erased and I was starting back at square one.

I have since gone back to driver 345 and associated firmwares, all the way to 365, repeating all the same steps and still no PBME. The devicebootloader app randomly stops before 100% with the same error "no response".

I had accidentally ordered two podium hubs so I tried installing another podium humb onto the paddle module and the PBME. Same results after repeating the firmware process (starting with 345 -> 365 -> 356).

I've attached some screenshots and the bootloader that worked (once).

I'm super desperate as I've had my gear for a month now and have not been able to use it. Any help would be super appreciated.


Sign In or Register to comment.