Help please! V3 Pedals unplayably stiff

Hi guys, I have the Clubsport V3 pedals with the Performance Kit. Had it in Hard config, I changed to MEDIUM cause I was unable to reach 100% of brake pressure but, I can't do it yet.

PC Driver 373

Wheel Base Firmware 628

Wheel Base Motor Firmware 22

Mi pedals are connected straight to my Clubsport 2.5 base, and I have the CSL P1 XBOX wheel. I only play ON pc.

In the CONTROL PANEL menu I cant find the Pedals, I have to go straight to the Base's control panel and then I can see the CLUTCH, BRAKE, THROTTLE and HAND BRAKE. But, here comes the problem. I CAN'T SET ANYTHING MANUALLY. There is no possibility of doing any motor tests, or to set a dead zone like I have seen in some videos and stuff over there. It's plain, just can push the pedals, push buttons, rotate the wheel and that kind os stuff but I need desperately to be able to set the Brake cause I have no strenght to push that hard. I have the preload screw at minimum (I just see 1 white block). BRS or that stuff set to MIN... nothing works, I need to be able to manually set up the brake, thats it.


Thanks so very much!

Comments

  • Hi Borja,

    There should be a check box that allows for manual pedal axis calibration in the driver.

    But this probably won't help you in terms of being unable to max out the brake input. You need to increase the load cell sensitivity, by reducing the BRF value in the Tuning Menu. It should be easy to max out the brake input on the lower BRF values.


    [Fanatec Community Manager]

  • Thanks Dominic, I have solved the issue. HERE THE SOLUTION.

    The problem is that when you check the box "Enable CSP V3 manual mode" in:

    Fanatec Wheel Properties>Settings

    Manual calibration should show up in the "Function Test" page bu tit doesnt. I found that YOU NEED TO PRESS BRAKE PEDAL when cheking the manual mode box and try it SEVERAL TIMES going back and forth between Settings and Function Test page until it shows up.

    I think its a bug or something to be solved by Fanatec.

    THANKS AGAIN! and I hope this can help other users, now I'm very happy with the V3 pedals. :-)

  • Hi Borja,

    I'm glad to hear you figured it out. I've reported the issue you described so we will look into it, but I think a possible reason why it did this is because you didn't click 'Apply' after checking the manual mode box?


    [Fanatec Community Manager]

  • Another suggestion - purchase the brake performance kit. Yeah, I know - another $30 - but it makes a WORLD of difference in the feel. Much better.

    -Kevin

Sign In or Register to comment.