I cannot get Fanalab to run

I have searched all over this forum and tried various things. Fanalab simply shows the logo when I try to open it, but then disappears without actually opening.

I've uninstalled everything. Reinstalled drivers 356 in default location

I've downloaded Fanalab 1.23 and installed in default location. I see some references to 1.24 version but I cannot find any proper download link for a 1.24 version anywhere.

Can someone please help.


  • Try to uninstall Fanalab with the Revo Uninstaller and delete all registry files which are left on your pc after the uninstall.

    Then re-install the latest Fanalab version, check the reset global default box and then it should work.

  • Hello thank you.

    I downloaded the free version of Revo Uninstaller 2.1.1.

    When I run it, it does not find any version of Fanalab to uninstall.

    I do not know how to check registry files.

  • I have tried to:

    • reinstall Fanalab 1.23
    • Then uninstall it using Revo Uninstaller. I did the deep scan and removed all registry files and directories
    • reboot
    • reinstall Fanalab 1.23 again (there is no option that ever comes up to 'reset global default box'
    • It still does not work. When opened, it shows the fantec logo on the screen in a black box, then disappears. It never opens the program. The 'F' logo shows up in the background apps section on the right of the taskbar, but when you move the mouse close to it, it simply disappears.

  • Can anyone suggest who/where I can write to at Fanatec re> this issue? Is there a support email?

  • edited April 2020

    Technical Support is not responsible for Software issues from FanaLab. You are very correct here and Fanatec employees are reading and forward these kind of bugs to the FanaLab developer. As all workaround tips did not helped you there is nothing you can do other than waiting for the next Fanalab version.

  • I am having this exact same issue and tried everything including reinstalling windows and fanalab. I’m on the new version of windows 10, 2004

  • I have the same problem with nederst fanalabs. Anybody got a solistkonsert to this?

  • Snap! Same issue here. It worked perfectly and I had been using it for weeks. I shut down the PC one evening, started it up the next day, and all I get it the logo but Fanalabs will not run. It’s driving me nuts 🤪.

    Did anybody find a solution at all??


  • Hi Murray,

    Did you ever manage to solve your issue, as I am experiencing the same problem and was wondering if you could share your solution??

    Thank you in advance

  • Any tips how you resolved this? I have the same problem. Thanks!

  • Hi Michael. Yes. Sorted 👍🏻

    I received a reply in the Fanatec FB post I made from a member of the Fanatec support. It was the following -

    Unfortunately this is a common issue which some people have for no reason.

    Try the official workaround which is described in the first post of the latest Fanalab releases. It's deleting a special folder, after a Fanalab restart it should work again. At least this worked for everyone yet.. 😅 

    Take a look at the latest Fanalab release, it explains it there.

    Just remember that the appdata folder may be hidden, so if you cannot locate it go to the ‘view’ tab and check the hidden items box. 

    Re booted after the PodiumControl folder was deleted and Fanalab now runs. 

    Now very happy 👍🏻👍🏻

  • I got the same problem with the latest version of Fanalab 1.54.2 on my windows 10 machine. The fanalab logo and main window popped up for a few seconds then disappeaed. Any solution yet? Thanks.

  • Hi Michael,

    The resolution is above, but just in case you could not find the release notes.....

    • If FanaLab doesn't start this can be fixed by deleting the FanaLab folder in C:\users\[username]\AppData\Local\PodiumControl and then restarting FanaLab. Please send me the log files after solving the issue, it's described at the end of this post how to collect logs

Sign In or Register to comment.