CSL Elite Shift Lights ACC PC

For some reason my shift lights and speedo don't work in ACC after, seemingly, going into a replay. I play WRC9 and ACC, primarily the latter. The lights work just fine in the Profile test page of the wheel itself. The dash tests fine too.

In WRC9 the lights work, and the dash works as a gear indicator.

I quit that, go into ACC, everything works. I go into replay, it stops working - the speedo freezes on the current speed, and the shift lights don't come on.

It's bizarre. I am running 373 and Firmware 674 and have reinstalled and reflashed said drivers.

Any suggestions? The 'Fanatec LED Lights' option in General options is set to disabled, as per Fanalab's instructions.

Edit - Since it stops in ACC I tried WRC9 again and it worked fine. I went back to ACC and it doesn't work. Infuriating.


  • Seems to be Fanalab 1.47, having uninstalled it, uninstalled drivers, reinstalled drivers, reflashed the base, it seems to work properly. However it does seem to have changed the FFB slightly too?

  • My LED light is also not working in ACC. I guess maybe the CSL Elite not suit with ACC?

Sign In or Register to comment.