Downshift paddle not worquing

I have made a setup changue in Gran Turismo Sport PS4, using the values recommended by Fanatec, and now the downshift paddle does not work. Can somebody help me.

Thank you very much


  • I have performed a factory reset, but the downshift paddle still does not work

  • Dominic BrennanDominic Brennan Member, Administrator

    Hi Josep,

    It sounds like a hardware issue not related to changing your setup. If you can test the hardware on a PC that would be helpful. In the Fanatec driver properties window you can check whether the downshift paddle is functioning. If it is not, then you should create a support ticket via the My Products section of your Fanatec account.

    [Fanatec Community Manager]

  • Dear Dominic

    As can be seen in the attached photo, the equipment only worked for a little over 1 hour. I received it last Friday 09-10-2020

    I have tried to install the Fanatec driver (Fanatec_64_driver_346) on the PC and the laptop but it does not install. Error message 2503 appears.

  • I Have already solved the conflict i had with error 2503, i have installed te Fanatec 64 driver 346 and i hope to be able to make the necessary adjustments in the Podium Base

  • How to create a support ticket ?

    I have entered "my products" but i do not see the way to do it. Thank you for your cooperatión.

  • Dominic BrennanDominic Brennan Member, Administrator

    The My Products page should show a list of your registered products. Next to each product there is a Support button. This begins the Support Ticket process.

    If you don't see the product, then you may need to register it manually.

    [Fanatec Community Manager]

  • I have gone to the support screen, i have written a message and added two images, but it does not give me the option to continue with the creation of the support ticket.

  • Mr. D. Brennan, I have followed your instructions as indicated in my previous post but i have no response from the Fanatec support team.

  • ATTENTION: In case someone the same problem.

    As indicated in my initial post, the left lever of my steering wheel (Podium Racing Wheel F1 PS4), stopped working after making a setting for

    G T Sport. I followed the instructions that Mr. Nikolay sent me, but I had no solution to the problem. Yesterday I entered Assetto Corsa Competizione to practice for a while and my surprise was that both levers work correctly. Today I have returned to training in ACC and everything has worked without any problem.

    The solution to the problem has not required any change in the software or the firmware. 😉 😉

Sign In or Register to comment.