Pedals issue on PS4 + FF not always detected in game

Hello Gents,

Hope all fine for you all 🀘

I have CSL Elite Racing Wheel  + CSL Elite Pedals (CSL_EP) + CSL Elite Pedals Loadcell Kit (CSL_EP_LCK) for PS4 and when I launch Nascar Heat 5 my pedals are not right away detected in game πŸ€·β€β™‚οΈπŸ˜“... after rebooting the PS4 and the Wheel sometimes it finally works but after trying quite hard... (firmware update done, looks like went fine).

An other one, when after all it works (pedals detected), sometimes when I launch a race (online) the FF is not activated always right away! then I start the race without FF and suddenly it is... (imaging in the mid. of the race how this often ends ...)

Choose:

1 >ending in the wall

2 >bump into some nice guys that hate me after

3 >ends below the yellow line...

4 >I make it and thanks God for that p

Any idea? appreciate in advance πŸ™‹β€β™‚οΈ

By the way I love the bundle looks so damn nice 😍

Comments

  • Hi Philippe,

    Are you able to test any other games? NASCAR Heat 5's force feedback output is not the most realistic, so it may have some odd behaviour. If the force feedback is operating correctly in other games, then what you're experiencing could be a bug in NH5 that the game developers need to address.

    I'm glad you like the hardware! :)


    [Fanatec Community Manager]

  • edited March 15

    I'm having the same problem with my csl elite wheel if I'm not playing online I dont have any problems once I get into online racing is when I have the problem any help would be appreciated thanks . I'm on the csl elite license for ps4

Sign In or Register to comment.