CSL Elite on PS5


I'm having a strange issue when playing Gran Turismo Sport. At whats seems to be random points the FFB stops working, I can still control the car no problem but the FFB is completely gone... and it comes back a second or so later... it also seems a bit weaker when it comes back on... I've tried changing firmware and wheel settings. Only thing I need to do after work is change back to the PS4 and see is the issue console related.

I've been using the wheel for months in Gran Turismo before the PS5 so I think it is something to do with compatibilty with the PS5.

Has anyone any ideas or suggestions on what could be causing this?

Thanks in advance.


  • Joseph GossenJoseph Gossen Member, Moderator

    Have you tried a hard reset and using a different USB input? Could very well be a compatibility issue with the console just being released.

  • edited December 2020

    I have an idea.

    That's a punishment for paying scalpers for the console...

    If your pre-order was legit,I have no idea 😁

  • Greg KaneGreg Kane Member
    edited December 2020

    Hahah... I preordered 2 consoles back in June in a local store 😄👍 got them both on release day...

    Anyway, this shit is still happening, no matter what car or track... although it does happen a lot more in fwd cars and a lot less on the default settings of the wheel...

    So it happens when the front wheels are turning, or just starting to turn, and there's a peak in one of the the ffb variables, then the ffb cuts out... the steering still works... pedals still work... and the ffb gradually comes back, like after ffb goes off, if theres no high ffb from the game, the ffb in the wheel will be weak / light but if its on a long corner the ffb kicks back in at that strength... and if I leave the game and come back the ffb feels a lot stronger at the beginning before it cuts out again.

    It doesn't happen on every corner either, its only at points where the ffb peaks... imagine a graph and the ffb rises, it peaks at the top of the graph and immediately flatlines at zero and gradually rises again depending on the ffb coming from the game to the wheel.

    I can live with it but its difficult to deal with when racing. Are there any plans to do a PS5 only firmware?

    And sorry, yes I've tried doing a reset and all that... thought it worked to begin with but it did happen again... and again... and again....

  • If you play again on PS4 does it do it?

  • Ok, so I got the PS4 set back up, reinstalled GT Sport and yeah, it happened on the PS4 too... but I have used this wheel on GT Sport and other games on my PS4 for the past 4 months without any issues... connect it to the PS5 and then this starts... I try different firmware available and still the same... put it back on the PS4 and now its happening on this too.

    I haven't looked up yet what firmware I installed but can you suggest which is the best one? Latest beta or official... thanks.

  • edited December 2020

    Did you change your mounting setup or is it the same? I’ve seen odd issues on other wheels due to not using rubber rings or lack of ground. But someone from Fanatec should help you out.

  • Interesting... but no, the wheel hasn't moved position, the only things swapped on the rig were the console and TV.

    Thanks though, hopefully there is a solution for it, I can't be the only one.

  • Updated firmware from wheel base page on the website, 381... back onto PS5... no settings changed... still the same.

  • Hi Greg, did you ever find a fix for this problem. I'm having the same problems.

Sign In or Register to comment.