ACC: CPU >99% only with csw v2.5!

I connected for the first time the (new) fanatec csw 2.5 and ACC (16.5) shows me the ms "cpu 99%".. everything starts to lagger and it becomes impossible to keep running.

When in doubt I did the following test, I reconnected the g27 and it does not give me any ms, in any case I have never had a problem since ACC came out I also lowered the graphic details to "low", nothing has changed.

Clearly the cpu does not go beyond 65%, (i7 9700K) all this makes me think that the problem comes from the fanatec that conflicts with some system process .......

Do you have any ideas on how to fix?


Vers. driver:

Nvidia: 457.51

Win 10: 20H2

Fanatec: 381


- Steam ACC file integrity checked: all ok.

- Tested with 60 FPS lock: no improvement.


  • You already checked what application/services was using the CPU to get it to 99%?

  • The cpu did not reach 99% ... ACC communicated it but at most it reached 68%. It's not real as a thing

  • I have the same issue, just got my Brand new csw.

  • So I'm not the only one ... let's keep up to date here .. who can solve communicates the solution ok?

  • Is your base plugged into USB 3.0? Have you tried plugging the base to a USB 2.0 port?

    I was told to do this but I do not have USB 2.0 ports. Have you tried any other games?

  • edited December 2020

    @henrik andreassen

    I have AC competition and AC .. I haven't tried with AC but tonight I'll try. I have 2.0 ports and the CSW is connected to one of them. I think 3.0 or 2.0 does not change anything. But a mate on my team who has the same problem using ACC with other titles works perfectly.

    But can't someone from fanatec technical support communicate something?!?

  • Ok, I have a horrible drop in FPS when the wheel base is turned on, raceroom and dirt 2.0. Ac gives me the cpu warning and FPS drop.

  • Same thing for me.

  • I am waiting for new motherboard and cpu, I will see if anything changes.

  • I also have an i7, wonder if that is the cluprit.

  • no, impossible

  • Maybe I found the solution, but I will be able to give you confirmation only tomorrow night because before I will not be able to test in depth .. install the 346 drivers, 90% we solve. If you can't download them, let me know I'll pass them on to you. And most importantly let me know if you solve!

  • 346 driver with newest firmware?

  • try both the new firmware and the old one, but always with the 346 drivers

  • I will try later today.

  • edited December 2020

    Gone over 10min now in Dirt 2.0 on the 346 driver, with firmwares 662 and 22.

    Will try other titles later.

  • edited December 2020

    No issues, tried ac,r3e and dirt 2.0. Something in the newest driver is screwing something up, must be conflicting with something in/on our pc’s.

    I am mailing with customer service, so they become aware of this.

  • I am delighted that we are solving. The problems are in the 381 driver .. I'm also reading others who are having problems with other bases. Fanatec has to do something

  • Contact support, they are saying to me that they have never heard of this before. The more people who contact support with this issue the better.

  • Hello dear, I inform you that after several hours of testing the base no longer gives any problems with the 346 drivers! Not even on ACC. Even yesterday several hours, trying a bit of everything! We have finally solved it. Now, fanatec must do the of him, I wrote him too.

  • I just installed new and better motherboard and processor and I can now use latest driver and firmwares.🤔

  • the same problem for me with driver 402 and csw 2.5. happen too in ams 2, for sure is driver problem. I have try too driver 381 and other more but slwais the same problem. then I have back to my previous driver 328 but with fw base and motor firmware more recent (fw included in driver 402) .... all work fine again in all games but need fanatec solve soon this driver problem. I have already send message in fanatec but any reponse

  • I am launching the CSL DD and I am having problems with RaceRoom and Assetto. At first everything works correctly but the minute you are on the track, a terrible lag occurs as if the PC could not play the game. Although an app indicates that the computer is at half performance and 120fps. I have tried some solution proposed in forums, with no result. In i-racing it works perfect. Anyone have a solution ?. I post this in another discusión, but this seems to be my problem too.

  • Lukas VidlakLukas Vidlak Member
    edited December 2021

    I discovered that if I change the 400hz ffb refresh rate in Assetto Corsa Competizione to 266 or something like that, everything works fine with my CSL DD

  • Bonjour, en baissant à 266 ou133 Hz pour moi je peux faire un tour et demi, c'est mieux que lorsque je sortais des stands mais le problème persiste utilisateur CPU supérieur à 99%

  • Hello everybody,

    did this problem ever occur to someone in 2022? ACC is unplayable for me currently with the CSW v.2.5. It freezes after loading the track (offline/online). I have installed the latest drivers for every component. If that is the problem, please let me know the perfect driver/firmware combination. Yesterday I checked the CPU when it crashed and ACC was consuming 23% of the CPU. Any idea what this could be? If the wheel is turned off everything works fine with the keyboard, but we are not here to race with a keyboard.

  • Hi guys.

    I found a solution to this problem. In my case, it comes from the driver 439 which for some reason doesn't work with my system. I tryed many things but the only thing that solve the issue was to remove 439 and install 356 instead.

    I found it here but it would be nice for other people with the same issue if it was available in the driver section of the Fanatec site.

    I hope Fanatec's developers will be able to compare those 2 drivers and find why the latest cause so much trouble. In my case it causes ACC to crash after 1/2 lap in the best case scenario, F1 2021 and Dirt 2.0 laged like crazy and were unplayable.

    It's like all the FFB inputs were accumulated and caused a data overload. At first things are OK but the more you play the more it lags and then it crash.

    Hopefully it will help other players to solve this problem and developers to correct their driver.

    And now enough of this, LET'S RACE !!! 





  • Thank you so much, Sébastien!

    It helped to fix my problem! Now everything runs smoothly again. Thanks a million!

    I had open support ticket with Fanatec and will inform them that there must be a difference between 439 and 356. Hopefully they will fix it so we can use the newest version again.

  • ok well, it is 2023 and we are 450? I am using the Podium F1. Just to point this out, I was never able to go to PC COMP before or PS5 / PS4 COMP before until I connected my McLaren GT3 V2 wheel to play Forza 7 on xbox series x. I played that and now it those options show up and I can't run acc due to the gaming saying my CPU is at 99% when in fact it is not. What do I do? Also, why are the compatible options showing up now?

Sign In or Register to comment.