CSW 2.5 framerate issues

Hi, today I got my CSW2.5, formula carbon rim and CSL LC pedals up and running on my rig. I have mainly been driving on R3E for a year now, and now all of a sudden fps has dropped massively, especially when there is vibration, when I drive over curbs the frame rate is as if someone is pressing pause and play 2-3 times. Same if I scrub a wall, and also sometimes under heavy breaking. Its fine for the first 10 minutes or so, then it starts.

I previously used Fanatec's old CSR wheel and pedals, and have not changed any graphical settings after installing the CSW2.5, CSL LC and formula carbon. Except I updated the nvidia driver 1 day before I got the new hardware, but shouldnt matter as other games that doesnt require a wheel have worked fine. Anyone else experienced this? Help!

Just tried Dirt 2.0, it was on constant low fps (slowmotion). Tried turning off CSW while driving, pedals still connected, and the fps became nice, smooth and fast...


  • Driver: 381

    Wheelbase firmware: 680

    Wheelbase motor firmware: 22

  • First time hearing the FFB causing FPS to drop.

    Have you tried repairing the driver? Or trying different USB ports?

  • edited December 2020

    Yes, reinstalled and repaired driver, FW, fanalab, and tried differensiert USB ports. Also tried reducing graphics. Only thing that stops the FPS drop is turning the base off.

    After 10-15 minutes IT usually happens, noticed also that the wheelbase becomes coggy aswell.

  • Maybe try motor firmware v20? Seems like v22 is a bit problematic.


  • Tried connecting it to a usb 2.0 hub (all ports on my pc is 3.0) to see if it changed anything since someone said somewhere else that it might be an issue with usb 3.0. Loaded up dirt 2.0 and I went afk, I could hear the intro video play over and over from the other room, after 10 minutes or so I could here the music from the game stutter, and when I got to paly the problem is still there.

    Incredably weird, turns out just having the wheel powered on for 10 minutes+- causese trouble, is it my pc or is it the hardware or software of the wheel base?

  • Did you manage to solve the issue? I have the same problem.

  • I have this exact issue as well. Ive tried in multiple sims and after 15 ~ 20 minutes I have much lower FPS. I totally reinstalled windows as well but it still persists. I have gone back to my G27 and there is no issue. Ill try going back to previous driver versions but based on the comment above I am not optimistic.

  • I have rolled back the motor firmware from v22 to v18 and I believe it is fixed. I will follow up again if I see more issues but clearly something is strange with v22

  • how do i roll back my firmware to V18? im having the same problem and its driving me crazy

  • Hi anyone solve that problem ?

    Hi had everything working fine till I had firmware 328 with motor 022

    than I sent the wheelbase to fanatec for a problem

    they repaired it and installed firmware 684 and now I do have that stuttering problem of the first post, exactly the same of low fps ... not playable in AMS etc

    any help would be appreciated

Sign In or Register to comment.