Fanatec DD1 FFB Failure

Hey!

I lost the FFB on the DD1 wheelbase.

Failure started with that F1 gear doesnt work on the BMW GT2 steering wheel. So i tried to fix it, downloaded and tryed alot of drivers.

Now i have also lost the FFB to the wheelbase. Tryed to start it up in update mode. And after update the little screen goes in black after a few secounds.


Need some help, here...

Driver: 381_RC

Comments

  • I must say that your "description" of the problem is quite poor, maybe it's an idea to sit down and think first about how to describe your problem instead of just typing something and expect people to make an educated guess.


    However, i'll give it a shot.

    Try to remove all drivers and Fanatec software from your PC, after that, reboot the pc , check if all Fanatec drivers and software is removed and if so install the latest drivers (V381).


    After driver installation and another reboot try to open up the Fanatec wheel property page (image above) and check what has been recognized. If it recognizes anything head over to the firmware tab first and update all firmware. If you already have the latest versions on your peripherals then just head over to the second tab and erase the motor calibration (just click it a few times), after that do a motor sensor calibration and a wheel center calibration.

    After calibration go to the first tab, check if everything is working, check the tuning menu if your settings are ok (no need for Fanalab at this moment) and if so open up a game to test it.

    If above doesn't help, try to make your problem more clear (when, how, on what circumstances etcetera are things happening).

  • Thanks, i have now tryed to delete all fanatec files, rebooted the pc and installed the v381 driver. But steering wheel or wheelbase doesn't come up in the property page. Tryed to install it again to do the repair mod. But now it have stayed i repair mod in 12h and its not finished.

    Should the wheelbase stay with power on when i install drivers/do the repair?

    Sorry for bad description of the problem.

    I try again.

    If i download a old driver like 347, all components come up in wheel property page. (Can't use fanalab when its so old) but i can adjust it in propertypage. But the Force feed back doesnt work over all. When i go in game (Assetto Corsa) its no feedback from wheelbase. i can adjust settings and thats working but not the feedback.

    In fanalab i only got the pedals (v3) and dd1 wheelbase. and a grey mark over the bmw gt2 wheel. Its like the steeringwheel doesnt work anymore. But i buyed a new external shifter that i hoped fix the problem. And now i can drive, but without feedback and it hopeless..


    Have you any place i can send you a DM?

  • Do you have another PC / Laptop where you can install the latest driver on to test?

    Which firmware are you on at this moment for the base and motor? Which peripherals are connected to the base? Pedals, shifter, handbrake? Do you have the torque key in place.

    Disconnect all peripherals (pedals, shifter, wheel), only the base directly to the pc and then see if it comes up. If it comes up first check all firmware before doing anything else !

    Else the smartest way to find a solution for your problem is to open up a support ticket from you account. You can find the support button for a specific product under your account in the “my products” tab.


  • I dont have any other pc.

    Firmware 381 on the base, but i dont know what motor firmware i got, how can i fint out? Maybe that is the problem, if its not downloaded?


    I will try do disconnect everything, and see if it comes up then.

    Right now i de installing driver 381, and try to download it again, since the repair mod have been there in 24h now, and nothing happens.


    Send med a DM on FB? - Ole Peter Vatn.

    If you can help me with this, i will pay you for it :)

  • motor fw should be v40 with driver 381, did you update everything in order after you installed driver 381 or did something fail while updating?

    You can read the current FWs in the upper right hand corner of the property page of the driver.

  • Okei, no doesnt come up any fail messages.

    Should the wheelbase been powered on when i install/de install? Or i need to shut it off?

  • I tried to install pc driver 373.

    And now i have it all inn wheel property, untaken the gt2 wheel.

    Have done the firmware updates, and motor and wheel calibration.

    But when i try to drive it's not any feedback.


    Pcdriver: 373

    Motor:40

    wheelbase: 674

  • But now you have an old driver + wheelbase version with the latest motor firmware. I don't think mixing up versions is going to help solving the issues you have.

    At this point my advice would almost be, if you don't have an other pc or laptop to test with, wipe the PC you have this issue with, do a clean install of the OS, install the latest driver and make sure everything is on the latest version because now it's becoming one big versions mismatch mess.

    Did you also try to install everything with all other peripherals disconnected? Again, uninstall everything that is related to you wheelbase, so drivers and Fanalab. Don't just delete files but UNINSTALL them. Clean everything up, reboot, make sure the wheelbase is off (plug it in another USB port also to test) and then just disconnect all other peripherals from you wheelbase. Install the drivers, turn on the wheelbase wait till windows is done recognizing it and then open up the wheel property page, update and calibrate everything, turn of the wheelbase, attach your wheel and test it.

    If it still doesn't work open up a support ticket.

Sign In or Register to comment.