CSL Elite dropouts | Firmwareflash failed, now only fan on startup

Hello there,

yesterday i started Project CARS 2 and after a couple of meters the wheel had some dropouts for about 3 or 4 seconds. After that the wheel working fine for about 2 seconds before the next dropoutis here (the problem occurs also on the property wheel page).

Since i checked every cable (USB + Power), tried other USB-Ports i wanted to check if there ist e newer firmware available. The property page telled me, that i already got the newest firmware - i installed it anyway in case the last time something went wrong.

The flash was successfully erased - but no new firmware was installed because of an error ("No response from the device. Operation failed").

I tried to start the base completely new (power-off). But when i try to start the wheel, the fan hits 100% when i hit the power-button. When i release the button, the fan gets off. Thats it.

The PC does not recognize the wheel anymore so i can not start another try to install a new firmware.

Does anybody had the same problem maybe with a solution or an approach ?

Ticket at Fanatec is already created, waiting for a response. I tried it here if there is sth. that i can do (and maybe for some other guys with the same problem)...


  • Greetings. Please see my messages. I created a theme quite recently, it is called No Power Csw2.5. It seems to me that we have the same problem. Only my base is straight out of the box (

  • Hey,

    yeah it seems like we have the same problem. If its an wheelbase related issue i would write the answer of the support in here, othterwise i would use your thread so we dont have to write it down two times :)

  • Yes. It's sad. Just what to do now? , it seems that this problem cannot be solved without sending it for repair (!

  • Yep, that's what i'm expecting.

    Sent my video yesterday to the support and prepare myself for not being able to drive at first.

  • Can you tell me how you sent it? Through your personal account, through my products? I fill out an application and at the very end I do not have a confirmation button ((? Or everything is automatically saved there. If there are screenshots of the screen, I will be grateful. Thanks

  • I've created a support ticket (Account -> My Products -> Select the Wheelbase -> Support). The ticket was created without the video.

    One day after the support answered per mail and requested a video. So i sent the video via e-mail (just answered the first contant).

    Small note: First i used Chrome with some add-ons and PiHole for creating a ticket - always got an error i had to fill out the subject and the message. So if the support ticket can not be created try to disable some add-ons (e.g. ad-blocker) or use another browser.

  • Thank you. Need to try. If it's not difficult, write down here what will happen next)

  • I now make an application through the site, and this is what I have at the end of the page, when filling in all the data. Did you also have or did you have any other buttons? I'm trying from the third PC

  • Just click on "New Support Request" and then a success message should come up :)

  • 😂 Are you serious? How is that. I'll try it now

  • Not at all. I still do not have any confirmation (What should be written in the object? I have not already written anything, it still requires filling in the object line and the text of the message

  • Try to disable add-ons or use another browser ( i am not proud of it, but internet explorer worked...)

  • Yes. Old and forgotten by many Internet Explorer with disabled Windows protection has done its job. Thank you for your advice👍 we will wait for a response from the customer service.

Sign In or Register to comment.