dd1 can't be detected on steam games (f1 2020,ac,acc)

Hi guys! My dd1 can be recognized by PC and fanatec control panel, But it can't be detected in the games. Anyone have same issue before?


  • I’m having exactly the same problem, if anyone could help that would be great.

  • Solved the issue with mine (schoolboy error) make sure the usb is plugged into one of the USB ports that’s directly fixed to the motherboard of your pc and not some that might be on the front casing?

  • if the front USB would have been the issue the DD1 wouldn't have been shown in the driver in the first place. But Im glad you solved it :)

  • Well for some reason it does show the steering wheel base, button module and pedals on the Fanalab software, I can calibrate them all but as soon as it comes to playing a game it does nothing. I plug it into a usb directly connected to the motherboard this is no longer an issue so I don’t have a clue what the hell is going on but it works fine so I’m not going to bother investigating.

  • I’m assuming these are steam games? Make sure you disable the ‘stream controller’ option

  • I have the same problem. Disabling the steam controller options didn't help.

    In my case Dirt Rally works, Project Cars 2 and Wreckfest not.

Sign In or Register to comment.