DD1 and ACC: wheel oscilates on straights like hell


I have a brand new DD1 with the latest drivers and firmware and I am using the Fanatec recommended settings for DD1 in ACC for the wheelbase and in game.

But in straights when there is no steering input the wheel starts oscilation like mad. As soon as I give some steering input its gone.

Please help, ACC is unplayable :(

Thank you very much


  • Reduce FEI to 80. Increase NDP to 30.

  • Florian LichtFlorian Licht Member
    edited January 2021

    First make sure your ingame settings for ACC like minimum torque force and the other stuff is set to zero %, because those settings are for weak wheel bases, with a direct drive those settings will produce oscillation.

    Gain = 40 (or higher, personal preference)

    Sen = 900

    Dynamic Damper = 100

    DD1 Settings for ACC:

    [Sen] : 900

    [FF] : 100

    [LIN] : OFF

    [NDP] : 10

    [NFR] : 5

    [NIN] : OFF

    [INT] : 6

    [FEI] : 80 (don't use any higher!)

    [FOR]: 100

    [SPR] : 0

    [DPR] : 100

    (Everything else = personal preference)

  • Thx Gary, I tried it, but it makes no difference at all :(

  • Thanks Florian, but those settings made it even worst...

    I am really angry...ACC is my favorite game but I cant play like this :(

  • Florian LichtFlorian Licht Member
    edited January 2021

    hm, that's weird, can you make a video of that?

    Is it ''only'' the oscillation or are there any other bad side effects?

    because I have a super smooth FFB in ACC with those settings.

    Also maybe take a look in the ACC settings menu if you can see any steering wheel movement without moving the steering wheel.

    And how it behaves there when you move it.

  • Its only the oscillation when no steering input is applied. All the rest feels super good.

    I have a video on my mobile and will upload it later.

    I will check the ACC menue as well, but I dont think there was any movement...Do you use the default profile for the DD1 in the control setup of ACC or a individual one?

  • Normally the ingame dynamic dampening of ACC takes care of oscillations when you apply no steering input, that's why 100% is there the best option.

    I use an individual one, mapped everything manual, maybe you can try that as well.

    Alright, then we can take a look.

  • Florian LichtFlorian Licht Member
    edited January 2021

    If everything doesn't help, then Fanalab might be the solution for you:

    this dynamic damper effect can eliminate exactly what you are describing. (1:39)

  • oh that Sounds promissing! I will try 😃

    and here is my Video: https://youtu.be/3QCGH9ppKrI

  • what the hell! that is definitely not normal xD

    before going to Fanalab, can you double check your settings and post them here again?

    For ACC ingame and the DD1 wheelbase settings.

  • @florian Licht

    these are my settings

  • Sorry, I posted a wrong picture.

    This is my ACC setting:

  • I played around with most of the settings with almost no effect at all...The only thing that helped was to turn down FFB to not more then 20...but then I don’t need a direct drive....

    by the way, the Wheel works great I’m AC and AMS2 so I guess it’s not a basic problem of the wheelbase.

  • I had this problem with ACC, and to a lesser extent with F1 2019. Resolved with a decent gaming PC instead of a Microsoft Surface 3 I5 laptop!!

  • here are my settings, for ACC it'S recommended to use 900 Steerlock, ingame and wheelbase as well. That way you always have the real life steerlock from every car.

    Try my setup and copy everything, if the problem still remains I would open a support ticket for Fanatec.

  • Thank you! I tried it and it produces the same issue with the shaking wheel 🙁

    i have already opened a ticket and hope for help...

    have installed the 400 driver by the way but no difference...

  • Guys, finally I found the reason for this behaviour! I created a LUT file for my old Fanatec Porsche GT3 Wheel to enhance the FFB and this caused this behaviour. I deleted the created files and the DD1 works perfect!

    Thanks so much for your support!

Sign In or Register to comment.