CSL Elite v1.1 with McLaren GT3 v2 frequently switches to XBox mode

As you can see in the title, my wheelbase is switching to XBox mode in the middle of a race very frequently with the McLaren GT3 v2 wheel. This happens from time to time with my P1 and my Formula Carbon wheels, but I haven't been able to finish a session in AC, ACC, iRacing or rFactor 2. I cannot simply switch the mode back and keep going, as the wheel will either pull hard to the left, or there will be no FFB (even if I restart the wheel, which seems to work when I am using my other wheels) until I completely exit the game and restart it. It is particularly bad in ACC. Another issue that seems related is if I am over zealous in iRacing and hit an outside curb hard, or tap a wall, it will often switch from 2nd gear to 4th gear.

I have read other similar, but older posts and the most common recommendation is to update drivers. I am on 400 and launching via Fanalab 1.54.3. I tried earlier drivers and reinstalled both sets after testing. This is super frustrating and I just want to send the wheel back, but I'm not convinced it's not my wheelbase.

Any help would be appreciated.


  • Nobody else is having issues or has any fixes? This is terrible...the wheel it totally useless. I've tried it in all the above games, and I often (15-30% of the time) can't make it out of the pits without the mode changing out. The rest of the time I can't even drive a single lap. Only 1 time was I able to run a full session...and I have no idea why, as I did everything the same as I always do. I sent a message to Fanatec support on Monday morning and still haven't heard back. This wheel is worthless to me if I can't even get on track and I am going to reach out to Fanatec for a return.

  • Have you been accidentally pressing the button combo on the wheel that makes the base change modes?

  • Thanks for the thought, Craig. However, I am not touching, or anywhere near any buttons when this happens.

    I did hear back from Fanatec finally, and I just sent pictures and videos. We'll see what they say.

  • Fanatec customer service is well trained in how to drag their feet and prolong the agony. I don't think I will get any resolution on this until after the warranty is up. Sheesh... I'm still not using the wheel, and after 6 emails back and forth (it takes them an average of 3 working days to respond) I haven't gotten anywhere with them. I am so pissed off now, that I am looking to just return the wheel.

    Is anyone in the market for a used CSL Elite v1.1 with a P1 and Formula Carbon wheel? I may throw in this piece of junk McLaren wheel for free.

  • Can anyone else chime in on their experience? I see that most of the reviewers commenting on this wheel have the aluminum QR installed. Is the standard plastic QR an issue? Do we need to push for aluminum QRs in order for the wheel to work?

  • This exact issue has just started for me today with my CSL Elite and P1 rim. Fine yesterday and now today, exactly how you described. Did you have any resolution from Fanatec?

  • They sent a replacement that did the same thing. They said they would give me a refund, but that was 3 weeks ago, the wheel was delivered to them 2 weeks ago, but they haven't done anything yet. They simply say that sometimes it takes time. They have basically had my money since mid-December and still not helping out. Again, if I were running my customer service like this, I would have been fired long ago.

  • Finally got my refund.


Sign In or Register to comment.