Fanatec DD1 -Wheel Property Page Not Recognizing the Wheelbase

Hello,

I have spent a fair amount of time troubleshooting (with my limited knowledge) and have tried to research prior to posting. I will summarize the issue below. Recently, I noticed that my tuning menu in fanalab was not showing or allowing me to change any tuning settings, and Fanalab was stating "no tuning menu compatible device detected".  Although I received this message, I was able to use the wheelbase it functioned in games and I was able to play without changing my tune settings. The wheelbase was also recognized in the Fanatec Wheelbase Property Page.  However, since the tuning menu wasn't showing I figured I should ensure I am on the latest version of Fanalab and confirm my wheelbase drivers were up to date.

I updated to the latest version of Fanalab. I then went to the Fanatec wheelbase property page and was checking to see if any driver updates were needed. The page initially told me I had the latest driver, but then prompted me to update the driver. At this point, I canceled the operation as I had not read the Driver firmware and instruction manual, and wanted to read this before updating firmware. After cancelling the operation (the firmware flash was never started), my steering wheel base LED screen was no longer illuminated and the wheel base appeared as if it had turned off. I had closed out of the wheelbase property page and upon reopening, my wheelbase was no longer showing under the section labeled "Game Controllers". I also checked windows device manager and now, the wheelbase states "unknown USB device (Device descriptor request failed). 

I have tried to uninstall and then reinstall the drivers for the wheelbase (both to the newest and last version) and followed the instructions in the manual, but nothing seems to be working. I checked the back of the wheelbase and the power button is flashing (indicating Bootloader mode, I believe), but I am not able to get uploaded drivers flashed and the wheelbase is not recognized. I have thoroughly read the driver instruction manual and tried to troubleshoot, but nothing seems to be working.  I have opened a ticket, but was hoping someone on the forum may be able to advise on next steps or troubleshooting. Thanks.

Comments

  • the exact same thing happened to me today. Multiple pcs refuse to see the DD1 as a game controller. Cannot finish flashing the firmware either. The only thing my pc recognizes the base is as a communication port. No idea what that means. I only had the DD1 for one race :(

Sign In or Register to comment.