Fanatec Wheel and in game control setting issue

I have a Fanatec CSL Elite Wheelbase which I'm trying to get to work with Assetto Corsa. My issue is no matter what wheel settings I have, if I apply any in game 'Gain' in the controller settings, the steering wheel and pedals do not operate smoothly or at all. Regardless of whether it's 1% or 150%, the wheel and pedals will only work as they should (albeit without any FFB) with the gain set at 0%. I've spent days looking at various YouTube setup videos and looked a various forums for help but nothing seems to be working. I have uninstalled ACC and reinstalled it, I have also uninstalled and reinstalled the drivers for the Wheel and pedals, i have tried various settings on the wheel and also in the ACC and have checked Steams controller section which I couldn't find anything wrong there. At this stage nothing has made any difference. I am new to all this so my knowledge is pretty limited. Any ideas would greatly appreciated.

I do have a YouTube video briefly showing what the wheel does with the Gain off and on.


  • I have a very similar problem in AC - the wheel turns so slightly in game I have almost no steering at all, but the FFB seems fine. Help needed - please.

    Also, new symbol on my wheel - what does this mean - [n] ?

  • After about 3 weeks of searching I came across a post that suggested trying a different usb port on the tower. So I changed from one the ports at the back of the tower to the top port and hey presto, it worked! I have since found that there is an issue with some of the usb ports on the back of my tower. Maybe this might work with you. Good Luck.

Sign In or Register to comment.