csl elite with F1 wheel not working after win 10 update

hi people's im in need of help, im at my the end of my tether and about to lose it big time, have had no issues up to this point, i had the win 10, i had the h2 win update and my wheel stopped working, so i have updated the drivers and in win devices it shows the fanatec wheel base ps4 but, crew chef and any of my racing games do not see my wheel and pedals if i unplug them i get the disconect sound and reconect sound and it shows in the devices menu, and in the fanatec configuration software but its not being seen but any software please please help "" before i jump off a bridge !!!!!!!

Comments

  • That's quite a sentence!

    You said you updated the driver but didn't mention what process you followed to do so, or what driver version you installed. I would suggest you uninstall the existing driver using the windows add/remove programmes utility, then restart the computer before reinstalling driver 402 from the beta section of this website. Even if you've already done this, do it again.

    Hopefully that will fix your problems.


    BTW - Crew Chef made me giggle. :-)

  • hi thanks for your reply, im sorry for the confusion, i have been at this all day, ok si i uninstalled the driver package and installed driver 402, in the game controler screen im showing 2 entrys for ps4 fanatec csl elite, which is my wheel and the base, which is correct, then when i go to the propertys i can configure it and adjust the settings, and in the windows devices it shows fanatec cls elite wheel base, but when i start crew chief or any of my games its not showing up as a device, it worked fine before the update now it will not show up in any of the software excpt the game controler menu, any help i have been serching all day and cant fix this :( gona cry and bang my head againts a wall.....

  • hi so i used the fanatec update manager and the base is ver 402/ motor is ver 22/ and everything shows as upto date, it shows in crew chief as active, lol thats why i used crew chief becouse it shows when an item is active, i managed to get race room to almost work , but no other games seem to detect the wheel base pedals or wheel, i have reinstalled steam, but to no avail its still not being seen by acc, which it was working fine before the h2 win update which was last night and i cant role it back to the previous version of windows, as of now i am unable to get it working im at a total loss, im now at the point of putting it back in its box's and giving up, so there gose my youtube channel :( im so depressed.......

Sign In or Register to comment.