Fanatec this is getting weird !!

Got the new podium f1 steering wheel as a replacement for an issue.

It worked fine & joy last only for a day !!

Updated the wheel version to V40 - Restarted the wheel - Issue is back again !!

WTF !

https://forum.fanatec.com/discussion/22968/fanatec-f1-wheel-firmware-update-goes-into-loop-f1-wheel-not-working-anymore#latest

Comments

  • Have you already tried Bootloader mode?

    If it stays in bootloader mode and doesn't go into reboot loop, tried to downgrade to the v381 driver and then also downgrade wheel firmware to v38? Also downgrade then the base and motor of course.

  • Hi Pasqual

    Here is what i have done -

    1. removed the wheel
    2. reconnected back
    3. loaded the v381 driver
    4. Downgraded the firmware to v38
    5. Everything was looking ok - but - after switching off & switching on the sim
    6. Again it goes into loop & no bootloader mode


    Frustrated to the peaks with super unreliable firmware of Fanatec - A 300$ logitech wheel is better in terms of reliability !!

  • edited May 11

    Have you tried to get it in bootloader mode by pressing the power button for 10 seconds?

    How did you load v38 without a wheel?

  • Hi Pasqual,

    When i removed the wheel and reset the wheel couple of times - Sometimes it doesn't go into loop mode & stays on - It's erratic & It happens only once in a while after restarts - removing & reattaching the wheel.

    That's how i got into bootloader mode and loaded the V38 . After loading the V38 using the 381 driver https://forum.fanatec.com/discussion/21631/fanatec-driver-381-release-candidate-for-csl-csw-and-podium-bases-all-wheels/p1 - The issue is back to square one !

    Sim doesn't stay on and goes into firmware loop after the V38 update.


    Cheers,

    Anil Sagar

Sign In or Register to comment.