CSL Load Cell brake pedal will not zero / return to off

Hi folks,

Two months into the CSL elite PS4 bundle with Load cell brake and loving the new set up. However, an issue emerged this week with the brake pedal seemingly returning a value slightly over zero. Whilst I never noticed this on GT Sport, now that I have installed ACC I notice a small red bar on the brake pressure. If I pull the pedal back to me it dissapears, suggesting that the spring is not returning the pedal to "home" or something else is sticking. Whilst I can tweak this out by setting a min brake value at 7% in the game menu it seems strange to have to resort to this as I would rather fix the issue than the symptom. Does anyone have any idea how to correct this?

Comments

  • Open the Fanatec driver window and calibrate the Min brake point by lightly resting your foot on the brake pedal and select "MIN" that will eliminate the the red bar.

  • Thanks @Joseph. I tried this but it seemed odd that I had to "loose" 7% of the travel to fix the problem. Whilst this worked for a while, I found that downgrading the base driver from V22 to V20 completely resolved the issue. I now have full 100% resolution without the need to clip the lower 7% off.

Sign In or Register to comment.