Podium shifters clutch bite point setup not working

I tried using the launch control feature on my Formula V2.5 wheel with the Podium advanced pedals on a DD2 base . The firmware for the wheel is version 37 and wheel base/ motor is 679/ 40. What happened , if I pull both analog pedals the bite point is reading 100. At that point I should be able to rev up the engine. But as soon I push the accelerator pedal the car starts rolling . That is in iRacing on a Porsche GT3 R or Cup car . Any advice what could be wrong ? Thanks

Comments

  • If I’m correct both Porsches don’t have a clutch you can operate. iRacing implemented it that way. You need to use a different car to have a clutch you can operate.

    Try for example the Mazda Mx5 with sequential gearbox. There your paddles should work. Although the MX5 doesn’t like standing starts even with the dual clutch.

  • i just watched a YouTube video by Boosted media and noticed that he tried to assign an analog axis to the pedals in Assetto Corsa. I just went into the IRacing menu and assigned the second clutch , brake and throttle. Now it is working but it wouldn’t hurt to mention that “small” fact in the manual that comes with the shifters . ( just doubled check the manual and there is no mention about it ) . Now it’s working thanks to Boosted Media!

Sign In or Register to comment.