CSL DD update fw: Failed to load default firmware file (-4). Powerbutton keeps flashing blue

Just installed the CSL DD. As per instructions try to update the firmware via the Fanatec Firmware manager: Failed to load default firmware file (-4). Powerbutton keeps flashing blue.

Also have the McLaren GT3 v2. Had it on at first, but now trying to update without the wheel, no difference.

Is this normal? How long should the fw update take (I've had going for 10 minutes already)?


Windows 10 pro, tried different USB ports to no avail.

It's my first Fanatec product, so had no prior install of Fanatec software. Fresh download and install as of today.

Comments

  • I've got the same, do you have any solution?

  • I hade some simular. set it on manualy firmware update did the trick for me

  • Auke HaarsmaAuke Haarsma Member
    edited August 19

    I've been in contact with chat support and am following their suggested steps (reboot, repair, reinstall, different USB ports, different pc), but no success thus far. I'm awaiting the next suggested step by Fanatec. I'm a bit reluctant to try manual firmware update unless Fanatec suggests it themselves.

  • I contact Fanatec support and they told that i have to return my base for a new piece.

  • i had some problems installing the drivers over the old ones.

    Now i deinstalled all Fanatec Software and drivers and then reinstalled only the 410er driver and everything worked.

    maby worth testing before sending it back.

  • Ok, I have now succesfully updated the fw of the base and the wheel. It finally worked after installing an old driver. I did this after checking with fanatec support if this would be possible (just in case it could somehow brick my CSL DD). They said it was Okay to do it, but unlikely to fix my issue. However, it did fix it...


    Here are my steps:

    - remove driver/fw 410. Reboot when suggested.

    - install 402 (https://fanatec.com/media/archive/73/0d/1b/2021-01-20-Fanatec_driver_402.zip)

    - attempt to update with fw manager 402 -> this doesn't seem to work (but that's ok I guess)

    - update to 410 (do not remove 402, just update)

    - update firmwares from fw manager 410.

    - Succes!

  • For me it still results in this....



  • +1 here. I tried a few times and gave up. Did some clean install of drivers and everything with no luck

Sign In or Register to comment.