CSL DD with McLaren GT3 v2

My wheel display is showing “SFT CAL” and “set neutral press P” underneath it. Pressing P does nothing.

In AMS2 I can’t even set up the steering axis but it will let me assign buttons to things like wipers, pause game etc. Whilst in AC using Content Manager it’s working fine, even with the same message on the wheel.

Google hasn’t shown me anything. I’ve tried all connections including ensuring the wheel is attached properly and everything looks fine in the Fanatec Control Panel….except it seems to default to the simple setup rather than advanced.

I’ve also tried both PC mode and the compatibility mode for AMS2.

I’m at a loss to work out what’s happening, anyone out there able to help?

Thank you


  • i think i saw on one of the videos, you can change from simple to advanced on the wheel by selecting your setting set then hold the setting button in for 3 seconds, i think the bit you want is at 5.09 on the time line https://www.youtube.com/watch?v=hjy6BgGqgvA&list=WL&index=35 hope that helps :)

  • There is a workaround for the shifter calibration issue.

    CSL DD & H Pattern Shifting Not Calibrating

  • Thanks for the help.

    I managed to sort out the steering axis in AMS2 by reducing the sensitivity massively, then it would assign the axis, with that done I reset the sensitivity and calibrated.

    Unfortunately even with the workaround you linked to Otto, I still seem to be having the same issues as others with the H-pattern shifter. I’m not too concerned as I’m sure a new driver will sort this issue out sooner or later, in the meantime I can still use the sequential gears.

    Thanks again

Sign In or Register to comment.