CSL DD- v3 pedals are flickering with steering input

Hello everyone,

I just got my csl dd setup coming from a csw v2.5. I’ve noticed in Assetto Corsa that steering wheel input causes the brakes to flicker, and when hitting steering lock it causes maybe a 5% brake input. Anyone else having this issue or have any ideas of how to fix it? My CSW V2.5 did not have this issue


  • Issue resolved! Not sure which thing I did that actually resolved it, but a combination of resetting my pc, unplugging the wheel base usb and all peripherals, and plugging them back in seems to have taken care of the issue. Strange, but I’ll take it!

  • Bump, the issue is not resolved and happens randomly. When any strong force feedback is recieved, the brake is applied at 1-5% or when hitting steer lock. Any idea Fanatec team?

  • Have you made sure the pedal connection is pushed all the way in on the base until it clicks?

    Also worth getting the Fanatec driver menu up and checking inputs there. Make sure to turn on advanced option for the pedals and you’ll be able to recalibrate the minimum and maximum pedal input. Sounds like minimum input needs setting again. Make sure to put a little pressure on the brake while you’re setting it, as some people without realising rest their foot on the brake pedal.

    Had to redo mine after swapping my CSL Elite over to the CSL DD.

  • Yep it’s plugged in fully. I’ve also been using the driver menu to monitor it and when steering fast it’s flickering at 1%, and when reaching steering stops and holding the wheel, brake pressure increases up to 5% with my feet far from the pedals. I tried the manual mode to set min and max on the pedals and it’s still doing it. It’s definitely strange, thanks for the ideas!

  • That’s a shame. Yeah definitely strange! Hope you get it sorted.

  • Have you updated the pedals' firmware through USB?

  • I just did the update via usb, and even when the pedals are plugged in through usb it is still doing it. I’m completely lost as to what is causing it

  • I have the same problem .It started when I downloaded pc driver 411. I did not have this problem with driver 410.I may have to go back to the 410 driver because my lap times are unacceptable.

  • Same problem here. Tried everything

Sign In or Register to comment.