Not having a good time with DD1

Got the DD1 and set it up following the QG and Manual. Software is now at 356/670/28. Also installed Fanalab 1.23.

Have used DD1 and F1 2019 settings from here https://forum.fanatec.com/discussion/843/f1-2019-pc-fanatec-recommended-settings#latest

In high torque I have massive oscillations as speed increases. Painful if i left my fingers in the way!! In low torque the self centering is too powerful.

Spent a day faffing about downloading and installing assorted drivers.

Fanalab just crashes.

Downloaded Revocation form.

No sure how Fanatec can claim it is usable out of the box!!

Comments

  • edited May 13

    You need to find your problems in the Game and tuning menu settings. Currently can't check my settings for my DD1 with F1 2019. I don't have any major problems and the drive is good no oscillations or high self centering torque.

    Can you post all your settings you now use? You can also check this topic: https://forum.fanatec.com/discussion/comment/34129/#Comment_34129 for some good profiles for F1 2019 that have different settings.

    Doesn't help a lot to changes drivers for your problems. The 356 driver + Fanalab 1.23 should be ok.

  • Thanks - I've got those profiles but Fanalab won't run to import them. So I previously used from the link I posted:

    Tuning Menu Settings:

    SEN 360

    FF 40

    SHO 100

    ABS User Preference

    FOR 100

    SPR 100*

    DPR 100*

    NDP 15

    NFR 3

    BRF User Preference

    FEI 100


    Now I'll try the following from the F2 2019 .pws file in the rar. Settings are quite different!!:

     <ABS>101</ABS> - this seems odd - max is 100??

      <BRF>70</BRF> - currently using Thrustmaster T3PA brakes until V3 arrive. So no setting.

      <DPR>0</DPR> - assume 0 is Off in wheel tuning menu

      <DRI>0</DRI> - not found. Don't think it is on V2 F1 wheel.

      <FEI>80</FEI>

      <FF>60</FF> - assume this is FFB in wheel tuning

      <FOR>100</FOR>

      <NDP>20</NDP>

      <NFR>0</NFR>

      <SEN>360</SEN>

      <SHO>0</SHO> - also interesting - 100 elsewhere.

      <SPR>0</SPR>

      <MPS>1</MPS> - setting 1 Auto??

      <APM>1</APM> - not yet fitted

      <LIN>0</LIN> - assume this is FFB Linearity in wheel tuning

      <INT>10</INT>

      <NIN>0</NIN>


    So many thanks and we'll see?!?

  • What in Games settings are you using? These are the ones I am using

    Only difference from the above settings

    FEI 80-90

    /F1 2019

    Vibration & Force Feedback: On

    Vibration & Force Feedback Strength: 50

    On Track Effects: 10

    Rumble Strip Effects: 15

    Off Track Effects: 15

    Wheel Damper: 0

    Understeer Enhance: Off

  • My original games settings were, from the Fanatec suggested settings:


    In-Game Settings: - Dominic Brennan June 2019

    Vibration & Force Feedback: On

    Vibration & Force Feedback Strength: 70

    On Track Effects: 10

    Rumblestrip Effects: 15

    Off Track Effects: 20

    Wheel Damper: 0

    Understeer Enhance: Off

    Now:

    In-Game Settings: - Maurice Boschen Oct 2019 - from the F1 2019 rar file he posted.

    Vibration & Force Feedback: On

    Vibration & Force Feedback Strength: 55

    On Track Effects: 15

    Rumblestrip Effects: 50

    Off Track Effects: 15

    Wheel Damper: 0

    Understeer Enhance: Off


    At the moment in low torque and the MB ones are better. Still think self centreing is too strong, but perhaps that is what it is really like?? I've made a huge jump from a Thrustmaster T150, which had absolutely no self centreing and was a major hindrance. So it is comparing chalk and cheese.

    Many thanks for your help.

  • Well, tried the revised settings. Still violent 90 +/- degree oscillations in high torque at high speed on a straight in F2 2019 car. Low torque is better, but still strong self centreing.

    Not sure if laptop is the limitation - Microsoft Surface Laptop 3 i5/8gb/Intel Iris Plus graphics??

  • I accidentally turned on my DD2 before my PC had started windows then I experienced what you describe about strong self centering, so I restarted my DD2 and it behaved normally

    If you turn on your DD1 before turning on your PC then that might be the reason maybe ??

  • Thanks, I'll make sure of the switch on order.

    I'm also using Thrustmaster T3PA pedals converted to USB as the V3 aren't available.

    Possibly interference??

Sign In or Register to comment.