problems with ffb (torq) details on pc (switching from ps4 to pc) / can't download driver 402

Hello Fanatec,

I am using:

Fanatec Podium Racing Wheel F1 PS4 and used it on ps4 for +/-2 years wiyh no problems.

I switch t from ps4 to PC and having issues whit the fine details in acc and f1 2019.

The base is in the right torq (high) but isn't give me any detail over curb/grass/sand and road. (the torq is very low)

If I go higher than 30FEI than there is a very extreme noise even if I turn the INT on 20.

I switch t back to ps4 (f1 2019 and acc) and everything was fine again.

I saw on the forum that there are problems with the new drivers (415) and tried to run back driver 402 but couldn't download it so I downloaded driver 373 but the problem was still there (ps4 good/ PC not)

I know that the base is not broken because on ps4 everything is working fine but I wood like to play on my new PC.

I tried many things to solve the problem but nothing works out:

New install of the two games.

Trying different USB ports.

Install the newest driver (415) again.

Switch t form the newest driver to older driver(373).

calibrate the wheel and motor.

I tried to download and install driver 402 but I can't download it.

Is there a possibility that I can get driver 402 so I can try that out?

And are there other options that I can try to fix the problem?

Hope to hear from you.


Peter v Bussel


  • Additional,

    when I open ACC and then close the game and then collect files in the fanatec control panel there is a text file (FW-Error):

    Endor FW Forcefeedback Driver

    Build: Jun 2 2021 16:34:23

    Call : 10/9/2021 23:28:38

    SystemInfo PROCESSOR_ARCHITECTURE_AMD64 (x64 - AMD or Intel)

    OSVersionInfo Version Number = 10.0

    OSVersionInfo Operating System =

    OSVersionInfo CSD Version =

    ** FW-FFB Error tracing for C:\Program Files (x86)\Steam\steamapps\common\Assetto Corsa Competizione\AC2\Binaries\Win64\AC2-Win64-Shipping.exe **


    CFAWForceFeedback::DeviceID Failed! DIERR_DEVICENOTREG


    Maybe this helps to solve my problem.

    It's the same with F1 2019.


    Peter v Bussel

  • Additional,

    f1 2019,

    Endor FW Forcefeedback Driver

    Build: Jun 2 2021 16:34:23

    Call : 10/10/2021 0:34:40

    SystemInfo PROCESSOR_ARCHITECTURE_AMD64 (x64 - AMD or Intel)

    OSVersionInfo Version Number = 10.0

    OSVersionInfo Operating System = 

    OSVersionInfo CSD Version = 

    ** FW-FFB Error tracing for C:\Program Files\WindowsApps\CodemastersSoftwareCompan.F12019PCGP_1.79.7895.0_x64__4cfye3zbe1gaw\f1_2019_wingaming_m.exe **


    CFAWForceFeedback::SendForceFeedbackCommand Failed! IFSCmdForceFeedback::SendForceFeedbackCommand:-8

    CFAWForceFeedback::_getFWReturnValue FW_ERROR_FFB_INVALID_COMMAND!

    CFAWForceFeedback::DeviceID Failed! DIERR_DEVICENOTREG


Sign In or Register to comment.