Help. CSL DD FFB feels so weak

Hi,

Recently got my CSL DD wheel with Universal HUB v2 and FFB on this feels so weak... I can literally turn it with my finger on peak torque, WTF? Its not 5nm or even close!!!

Is there a way of troubleshoting this?

Here is the settings I run with:

P.S. I have moved from T300, which is 3,9nm and its much much stronger... Even my old G25 feels stronger...

Comments

  • Try it without the Content Manager and/or a different game to rule out it is a problem with the base. If the base is alright, then asking your question on a forum that is specifically for AC1 will have more chance of succes. Racedepartment for example has such a forum.

  • I have tried it with FH4 and FH5, feels kinda shit, it berely turns by itself...

    AC has nothing to deal with a problem

  • To be fair, in my experience FH4 wasn't the easiest game to set up and get nice-feeling FFB. And FH5 has had a lot of problems noted by people using Fanatec wheels, so maybe those aren't the best games to gauge things with.

    I'd say maybe go and download Raceroom (as it's free) and its FFB controls are IMO quite good and are fairly straightforward to set up. It even has simple tools that make it very easy to see what your FFB is doing, whether it's clipping, etc. If it all still feels very weak after that, then it would seem to me there's a problem with your base.

  • Assetto Corsa Competizione, I feel about nothing. Wheel is berelly alive...

    I dont know what to say more. This thing is definitely broken

  • Dominic BrennanDominic Brennan Member, Administrator

    Hi Alex,

    Could you create a video? This might be helpful if you need to contact support too. It's unusual for a faulty unit to have 'some' FFB.


    [Fanatec Community Manager]

  • Alex PolskoyAlex Polskoy Member
    edited November 18

    Here is the test on Race Room using recommended setting by fanatec...


  • Dominic BrennanDominic Brennan Member, Administrator

    Very strange. Have you tried reinstalling the driver (plus restarting the PC)? Or using a different USB port?

  • I did tried reinstalling the driver and even beta and older drivers. Its still like that

  • Definitely looks like a problem

  • Dominic BrennanDominic Brennan Member, Administrator

    Then I suggest that you contact support, either by opening a Support Ticket via the My Products section of your Fanatec account, or you can try the Live Chat feature, open Monday to Friday, 8 to 11 a.m. and 1 to 4 p.m. (CET). Live Chat is active whenever you see the headset icon on the site.

    [Fanatec Community Manager]

  • Björn PeterBjörn Peter Member
    edited November 19

    I had a similar problem when I installed my csl DD for the first time in Raceroom. At that point I did not know that I had to switch the base into compatibility mode - that is when the power button lights amber. The game should support the PC mode now, I know, but maybe it is still worth a try to switch the mode.

    I also noticed that raceroom asks you to set up your steering profile. Have you done that?

  • Tim KocksTim Kocks Member
    edited November 20

    My CSL DD 8Nm also feels very weak compared to my former CSW 2.5. Especially on any recommended settings.

    But I'll do a fresh software install again and test some games in both normal and compatibility mode, before drawing any conclusions. (only tested AC/ACC/DR2/AM2 so far)

    Need to reinstall the software anyway as it won't recognize the H-pattern on my SQ 1.5 shifter (and when in H-pattern mode, both my rims stay in calibration mode, with no way to get out of it or complete it, connected to PC or not and no way to do it in the Fanatec software.). Seq. works fine though.

  • But can be that Universal HUB is causing this problem? Because someone told me wheel rim itself can limit wheelbases torque.

  • Tim KocksTim Kocks Member
    edited November 21

    Why would it limit torque that much more on the 8Nm CSL DD compared to the 8.5Nm CSW 2.5?

    I have same exact issue with my F1 V2 rim. I sold the P1 rim along with my CSW 2.5 base before the CSL DD arrived, so haven't been able to compare that rim on both bases.

    5Nm CSL DD I wouldn't know as it's not like they ship your CSL DD with the 5Nm power brick and a separate Power Pack with the other. (actually makes both sense for e-waste and no sense, as they never state that the bundle discount is because they save on one of the power bricks. i.e. if you consider it a bundle of two loose products, the main product is missing an important part to run. So you can't sell the separately purchasable Power pack on without the Base as you won't have a power supply anymore. Not that I mind, I just think it borders a bit on false advertising.)

  • After a driver reinstall the FFB was back to normal just once. After that other issues popped up, my base is probably faulty.

Sign In or Register to comment.