CSL DD Wheelbase - NO Force feeback at all

I installed my new Fanatec order last night and the Force Feedback (on CSL DD) isnt working at all?? -I have updated the firmware as recommended and still no difference - im using the F12021 game and have the game settings FFB on to maximum and have switched the wheelbase settings to Advanced and have no FFB at all?

Comments

  • Hi,

    What do you have set into the Force Feedback Scaling?

    peak or linear?


    set it to Peak and look if there a difference!

  • are you on xbox or pc?

  • Have tried both peak and scaling - no different


    Xbox one

  • Unable to octant Fanatec support the support contact page not working either?? - can anyone help?

  • is this the support page in your fanatec account? under my products. select csl dd and there is a link and lots of questions to answer...

  • this isnt working. after entering platform and operating system it directs you to the sales faq pge for some reason. been trying all day

  • Open the Fanatec utility installed with the driver. Is it detecting the wheel? If so, perform the FFB test, does it shake the wheel? If that's fine, then your wheel is fine and you know it's a game configurationg issue.

  • The force feedback settings are all on high on both game and wheelbase and it still feels weaker than my old Thrustmaster TX - 3.2Nm as opposed to the CSL

    DD which is supposed to have 5.0Nm

  • This doesn't sound right. My previous wheelbase had around the same torque output as your TM TX, and the difference when going to my 5Nm CSL DD was immediately noticeable (for the better!)

    I would definitely try contacting Fanatec Support. I think I read in another post that the support page was having some issues before but should all be working now?

  • After help from Technical support - Fanatec have agreed to take back my CSL DD for testing and hopefully replace the defective unit.

    Thanks for help on here though - appreciate responses๐Ÿ‘๐Ÿป๐Ÿ‘๐Ÿป๐Ÿ‘๐Ÿป

Sign In or Register to comment.