No FFB on ACC after 1.8 update using my CSL DD

Hi all,

Anyone else got no FFB anymore in ACC after the 1.8 update?

I'm using a CSL DD.

If so dose anyone know how this might be fixed?

Cheers for any help :)

Comments

  • I have now uninstalled and reinstalled ACC

    Updated the firmware on the CSL DD and the drivers

    And deleted this folder

    \Documents\Assetto Corsa Competizione

    So the game would need to make the settings again but I've still got no FFB from the CSL DD.


  • It must be something that has to do with the upgraded physics they implemented and the tyres. 


    when out of the pits on braking is like locking wheels and steering gets lighters. Like a normal race car. 

    having the same issues with my DD1. 

    i think new setting for ACC 1.8 needs to be done or just get used to the new physics and adapt our driving.

  • David ChiengDavid Chieng Member
    edited November 25

    I have the updated ACC. No difference in FFB. Still the same as before.

    But ... I have not tried any of the 2021 tracks so I presume new tyre model. Only the 2018 tracks... Not even the 2020 tracks which had the previous 'updated' tyre model.


    So what am I looking for now in tyre pressures for the new tyre model?

    2018-2019: 27.5-27.8 (27.7psi)

    2020: 27.3-27.8 (27.5psi)

    2021: ???

  • I had the same issue but only in VR mode.

    Today I had Steam updated and now FFB works as before in both monitor and VR modes

  • There was a big update yesterday, FFB was fine after.

    Patch today, FFB was initially soft. Restarted PC and made sure the base is on before I load ACC and FFB was ok.

    Tried changing modes after the game has started and there was no FFB as well...

    Have not tried whether it works in PC mode. Still using compatibility.

  • I've not tried my CSL DD with ACC since yesterdays update, I'll give it a go tomorrow afternoon and report back.

  • FFB NOT WORKING TRY THIS:

    Ok so like some others online (maybe not the same wheel base), my CSL DD will only have Forcefeed Back IF i DON'T turn it on until after ACC has been booted up. If I restart the game and the wheel base was left on I will again have no FFB.

    It only works for me if the base is always of until after the game has started.

  • That is weird cos mine only works if my CSL DD is on, before I start ACC. I am on PC.

    @ Lloyd Johnson

    Are you on PC or console?

  • I haven't tried the other way around yet but can confirm FFB works fine in ACC if I power the wheel on first then boot up the game [PC].

Sign In or Register to comment.