DD1 recognized but no FFB in AMS2

I realize most people are having problems simply connecting to AMS2, but that is not me. I can configure all my inputs and ffb in the AMS2 menu with no errors, however once on track, there is absolutely no feedback. All buttons work as mapped, but there is no ffb. I have tried deleting User Data and everything else everyone is doing to recognize the wheel, in both PC and compatibility modes, to no avail. This is the case with my Formula v2, BMW and Podium hub wheels.

Does anyone have a solution?



  • post your in game and on wheel settings. I've never had any issues in AMS2 since early access - FFB is great. I'm using DD2.

  • Thanks for the reminder to leave specs, Gagaryn. First, to clarify, I have not played much AMS2 lately (in months), but FFB used to work fine when I was on driver 402. My settings are based on Ermin's recommendations, but I have used default Fanatec and Maurice's settings with the same results (driver 433, firmware 690, 42 and 43):

    SEN Auto | FFB 40 | FFS Peak | NDP 25% | NFR Off | NIN Off | INT 2 | FEI 100 | FOR, SPR, DPR Off | SHO On

    Type Default | Gain 60 | Low Fri Boost 0 | FX 10 | Damp 0 | last option(?) 10

    Again, I have tried this in PC, CSW 2.5 and XBox modes with the same results.

  • Reiza introduced a new Feedback Type - It's called either Default+ or New Default - can't remember at the moment. I wonder if that might be causing your issue. Give it a try and see. You might want to bump the in game FX and dampening - that's been given an overhaul and is very effective. You could complement that by lowering NDP on the wheel a bit.

    If switching to the new default in game doesn't work - try deleting AMS2 Folder in your documents folder. Nuclear option as you will need to reassign buttons but that will almost certainly fix the issue.

  • Roger JackmanRoger Jackman Member
    edited January 2022

    Hi Gagaryn,

    Thanks for your recommendations, but the results have always been the same between Default, Default+ and Custom. It has nothing to do with my wheel settings either, because there is simply nothing. The wheel turns but is just rotating on bearings with 0 force applied.

    I have already nuked the folder several times to no avail.

  • Hello, sorry for late reply. I have not been around Fanatec forum much.

    But a word of note what is wrong here:

    FOR, SPR, DPR Off -- All three are DirectInput effects. 

    • FOR is one over which whole of in-game FFB signal comes thru - having it at 0 is similar as setting in game gain to 0. (this is easy to test via tunning menu on track)
    • SPR is used by AMS2 as main menu centering spring.
    • DPR is not used by AMS2.
  • Hi. Have u sorted your issue?. I have the same problem. Any advice?

  • Or anyone with advise?

Sign In or Register to comment.