Sudden loss of connection to CSL DD and wheel

Hi all, first post from a very new customer. Hopefully this helps someone as I had many hours of frustration before I figured it out:

Symptom: I’d be using my new products (CSL DD, podium hub, quick release, button module endurance, GT3 wheel) for a number of hours without issue. Then all of a sudden the wheel went limp, steering and buttons stopped working, Fanatec software and Windows could no longer see my connected devices. Display went dead on my BME, no buttons working. Nothing.

After taking everything apart and putting it back together again, re-installation of software, taking out all other USB devices, reseating all cables… no joy. I searched on this forum and found one helpful post (that I can no longer find, but it’s there somewhere) that gave me a clue as to what to do but didn’t quite understand the solution in the way that it was presented.

Solution: There is a black plastic collar with a single bolt on the CSL DD shaft. I unscrewed it using a hex key, then pushed in the shaft from the wheel assembly, as if to try to push it into the CSL DD, then tighten up the bolt on the collar again. Indeed the shaft moved inwards slightly. Magic - everything detected immediately! It seems that the shaft from the quick release/podium hub had worked its way loose. Probably from the plethora of terrible accidents that I caused in-game. The shaft must be pushed right in and the collar tight for it to work.

So if your steering wheel stops working, don’t panic… the solution could be just to deal with the one bolt on the collar and to push everything tight together. Good luck!

Comments

  • I've been messing with the same issue for hours now and I really thought I was gonna have to send my unit back, but this also fixed my problem immediately. Thanks for posting the solution!

  • A lot of racing issues are related to the "nut behind the wheel" :)


  • Hi Dan,

    I've been experiencing the same issue with the shaft backing out from the base and losing the USB connection. I've tightened the C-Clamp as much as possible ensuring that the orientation of the clamp is optimal relative to the slits in the base shaft receptacle. but after an hour or 2 of driving, the shaft backs out and I experience shifting issues and ultimately a disconnection. (It only takes 1 or 2mm of displacement for me to experience connection issues.) Have you been successful in making your "reseating" of the shaft/C-Clamp permanent? (i.e. the issue hasn't re-occurred since your fix?) I've reseated and tightened the clamp probably 25+ times over the holiday break.


    Thanks!

  • You need to tighten the C-clamp bolt more. The recommended torque is 15 Newton meters, which is a lot.


  • Hristo, thanks! These pictures are great!

    So far, I've cranked the C-Clamp as hard as I'm comfortable with but perhaps I need to crank even harder. I have torque wrenches for car work but currently don't have anything that can be used for the C-Clamp. 15nm is a lot!

    Just worried I might break the C-Camp but I guess that's a pretty easily replaceable part if I do. (Yes, I'm ensuring the C-Clamp alignment relative to the slits is correct.)

    One concern I have is that in your last (bottom) photos, my metal shaft is not able to be inserted as flush against the base as the picture on the right shows. I'm still able to see 0.5 to 1mm of gap with the metal shaft inserted as far as it will go and as I tighten the C-Clamp. When this gap increases with ~1/2 hour of driving, I start experiencing connection/missed shift input issues.

  • Btw - Is there a reason why the CSL DD's design using a metal shaft held by a c-clamp is the way it is?

    Are there other base/shaft attachment mechanisms that the CSL DD supports and thus this assembly needs to be easily changed out?

  • One concern I have is that in your last (bottom) photos, my metal shaft is not able to be inserted as flush against the base as the picture on the right shows. I'm still able to see 0.5 to 1mm of gap with the metal shaft inserted as far as it will go and as I tighten the C-Clamp.

    It is not bad to look at the USB-C and check if the two screws in the shaft that hold it are tightened.

  • This post has solved my problems with my new CSL DD

    Every time i powered it up, it showed this message (Error: Connect device failed (Error: Internal ping failure : no presponse recieved for ping command )

    I remove, reinsert and carefully retighten shaft and problems have dissapeared.

    Thanks guys.

  • I was also quite unhappy when our CSL DD would lose connection about every 5 minutes.

    Then the CSL DD totally lost connection with our Xbox series X. I read through the posts and found that there could be a connection issue with the wheel to the CSL DD. So we made sure the wheel was fully seated on the CSL DD post. THIS DID NOT SOLVE THE ISSUE....

    We kept reading and found that clamp on the CSL DD Shaft as shown above in this thread was tightened holding the shaft out of the connection on the inside of the CSL DD. To solve, we loosened the clamp and gently pushed the shaft about 1-2mm further inboard. Then retightened the collar. THIS WORKED!!! The servo base now works as intended.

    I'd put $ on the installation equipment on line at Fanatec assembly is out of calibration... it needs to be adjusted to insert the shaft another 1-2mm inboard.

    We are happy that we don't need to return our Fanatec set-up!!!

    Hopefully this helps you guys with the same problem.

  • Just wanted to say a big "thank you" to everyone who's posted in this thread, this information (and especially the diagram/pictures) really helped me out last night!

    I've been using my CSL DD since late August and no real complaints to speak of. Suddenly the day before yesterday, I was playing ATS and I got the "Caution Please Update Firmware" message on the wheel's LED in the middle of my play session. I took the wheel off (McLaren v2), tightened the QR bolts, put it back on, things worked fine for another day or so, until last night when it happened again.

    Got the same update message, and suddenly none of the buttons were working, though I could still steer, oddly enough. So I did some searching, came across this thread, and it seemed that the C-clamp had indeed loosened a little bit, so I made sure everything was aligned properly, pushed it all as tight as I could, and re-tightened the clamp. Lo and behold...things worked fine all through about a 3 hour session of ATS.

    Fingers crossed it all stays that way, though if it happens again, at least I'll know where to start looking. Thanks again, guys!

  • This must be a known issue at Fanatec. On Dec. 15th tech support said: "i'm sorry to hear that you are experiencing issues. It is possible that the wheel base hub came loose a bit and causes unsteady contact. Please try the following: - Loosen the black clamp on the wheel base hub and remove the hub from the wheel base.- Reinsert the hub completely and tighten the clamp. Please make sure that the clamp is really tight, otherwise the hub could loosen again.


  • I feel like this is a design flaw with the CSL DD / GT DD Pro. To me, it just seems like too common of a problem, with too many people having to essentially pull their base apart and reassemble it in order to fix issues which you really wouldn't expect at this price point. Complete speculation, but I wouldn't be surprised to see a "CSL DD v2" in a year or so with a more elegant, durable solution to this problem.

  • Is this the same fix to resolve the "clunking" issue people are experiencing with the McLaren GT3 V2 wheel with the QR1 on the CSL DD base? I've read people feeling/hearing “cloncks” from the CSL DD base when changing directions or under high speed corners.

  • FABIO AFONSOFABIO AFONSO Member
    edited March 28

    I'm facing the same issue.

    After couple hours of gaming, I need to tighten the shaft of my DD Pro(using 8nm Boost Kit). This USB-C shaft method is not the best IMHO.

    Contacted support. Will see what solution they'll have

    Don't want to break the C-Clamp by tighten too much

  • Same issues for me, including others. The problem is, it keeps happening over and over and over. I can't seem to get through a 20 minute race without losing connectivity, It started with losing wheel connectivity and now the CSL DD is not detected in the software. All firmware is up to date, cables checked, yada yada.

    Also, if Fanatec has to create a video on how to re-insert the shaft and tighten the collar back down, doesn't this scream, "THERE IS AN OBVIOUS DESIGN FLAW WITH THESE?"

    In most cases, this should call for a recall of whatever lot of CSL DD's that are experiencing these known issues. But instead, they make a video with a temporary fix. What about those like us who experience this every time they try to use it?

    Here's the video they uploaded to their YouTube page on April 6, 2022. Anyone who's experiencing this issue or others should make their voice heard in here and in the comments section of this YouTube video: https://www.youtube.com/watch?v=q73Kw6knoBQ

    Also, Fanatec has the video in "Unlisted" mode, so unless you know the URL or find it like I did, you won't see it on their YouTube page. You do this when you don't want the video seen by the public and only want it seen by people you send the video directly to. No wonder there are only 346 views of the video! UNBELIEVABLE!


    I've had a ticket opened with Support for 10 days now and haven't heard a peep. After waiting almost a year for one of these and spending all my money on it, it's very frustrating to know you bought and received a CSL DD with a very well known and common issue that other bases and brands do not experience.

  • I've been through nearly the exact same situation as you regarding connectivity issues with the wheelbase. Unfortunately an RMA is in your future. In my case, earlier this year back in January, it was two RMA's back to back, and I was without a raceable rig for approximately two months. That was back when Fanatec Customer Service was actually relatively responsive and was able to reply to requests in two or three business days. Now, in your case, and with Fanatec CS currently in shambles, who knows how long it might take?

    Sorry that you have to go through all of this, it really is a huge shame. I hope you can get it worked out.

Sign In or Register to comment.