CSL DD firmware Base Motor 0.0.0.0 Update Failure

Hello

So got a new CSL DD, Updated my pc with the 434 Drivers and pluged in my DD, can update all but the Base Motor is stuck on 0.0.0.0

Someone got a fix on this?

Tried to see here in the forum but did not see any fix on it.

Comments

  • I had the same issue with my GT DD PRO, I've tried everything (boot loader, several different drivers, etc...) and the only fix was an RMA, the process was very quick and Fanatec support awesome, in 7 working days, I've shipped the all Bundle and got a new one, from Portugal to Germany got it on Dec 23rd (complex time for couriers).

    My advise is to talk to Fanatec support asap and follow all their instructions.

    Hope this helps

  • Hi! i had the same problem when i first updated my wheelbase, probably caused by clicking on FLASH device when updating. I wrote to fanatec support and was close to rma but this solved my problem:



    "I found the newest beta drivers which are supposed to fix the "Failed to load default firmware file [-4]" message when trying to update the firmware.

    I’ve deleted old drivers, cleaned registry with ccleaner and some fanatec errors popped up, then ccleaner fixed them.

    After that i restarted the PC and installed new beta drivers v423 and flashed device. The blinking blu light dissapeared and it looks like it’s working again. "


    While removing, reinstalling and updating drivers always reboot your pc as well. Maybe try different versions of software as well.

    Hope it helps.

  • I had also problems with updating but dont RMA yet, try Pawels instructions. Try maybe first repair drivers just by clicking the installer again. Cant deny it was a pain but got it working in the end.

  • I had also the motor firmware 0.0.0.0 problem. I received my new csl dd pro in december 9th. I tryed many different driver versions but no help. It took about a week to get answers from fanatec and solution was send back the base. New base came last friday so process took me 1 month to get working csl dd pro. New base is working fine with PS5, tested with 5nm and 8nm power and f1 2021SE wheel and gran turismo wheel. Havent got time to test it with pc (acc, and other simulators) yet.

  • I had the same problem. Went through support and they tried many many different things over the course of three nights before agreeing to RMA. I sent it back to them in NSW on a Thursday morning from Qld and got it back fully fixed the following Wednesday. Was very quick.

  • I also received mine several days ago, updated and it got same issue now, evening updated except the motor which shows 0.0.0.0, I tried everything, but none of it helped. Opened claim, no response yet

  • I also have this issue unfortunately, still waiting for any help on my support ticket though.... Already day 14(!) without any help. When you call them you get a tape saying the hotline is suspended in order to prioritize support through e-mail. Well can't experience any prioritising there :-(

    Did really expect a lot better from Fanatec

Sign In or Register to comment.