McLarenGT 3 V2 Lenkrad funktioniert nicht

edited January 11 in Steering Wheels

English:

The support page does not work, therefore the try here.

Hello Fanatec Support Team!

I have the following problem:

When I start the wheelbase (CSL DD) and the steering wheel(McLaren GT3 V2) also starts and I am steering, the steering wheel keeps going off. Sometimes on again and sometimes it stays off while I am steering.

I have tried the following/PC status:

-manually update drivers Wheel, Wheelbase, Pedals.

-Windows 10 is up to date.

-There are no problems in the device drive (no exclamation marks or similar).

-Different USB ports tried

-tried another USB cable (same length)

-powered down the PC completely (several minutes)

-the steering wheel sits on the axle of the wheelbase as described in the manual

-the setup worked for two weeks now and since today it doesn't work anymore

-nothing was changed on the PC in the last two weeks, no new drivers, no new software or somethink like that

What I have not checked yet:

Internal USB connection of the Wheelbase.


German:

Die Supportseite funktioniert nicht, deswegen der Versuch hierrüber.

Hallo Fanatec-Support-Team!

Ich habe folgendes Problem:

Wenn ich die Wheelbase (CSL DD) starte und das Lenkrad(McLaren GT3 V2) startet auch und ich lenke, geht das Lenkrad immer wieder aus. Manchmal wieder an und manchmal bleibt es aus während ich lenke.

Ich habe folgendes Versucht/PC-Status:

-manuelles updaten der Treiber Wheel, Wheelbase, Pedale.

-Windows 10 ist aktuell.

-im Gerätetreibe gibt es keine Probleme (keine Ausrufezeichen oder ähnliches)

-andere USB-Ports probiert

-anderes USB-Kabel probiert (gleiche Länge)

-PC komplett stromlos gemacht (mehrere Minuten)

-das Lenkrad sitzt wie in der Anleitung beschrieben auf der Achse der Wheelbase

-das Setup hat jetzt zwei Wochen funktioniert und seit heute geht es nicht mehr

-in den letzten zwei Wochen wurde am PC nicht geändert, keine neuen Treiber, keine neue Software oder ähnliches

Was ich noch nicht geprüft habe:

Interne USB-Verbindung der Wheelbase.

Comments

  • Gregg DomainGregg Domain Member
    edited January 11

    You may need to have a look at the C-clamp on the wheelbase's shaft. Check to make sure the metal shaft sits flush against the clamp and there is no gap there. You may need to loosen the bolt in the C-clamp first, so that you can push everything together and then tighten it back up.

    Have a look in this forum thread to see if it helps:

    https://forum.fanatec.com/discussion/comment/76958 (This is what I meant to post, not the quoted post above...apparently I can't edit that out once it's posted. 🙄

  • Ok, thanks for that hint. I will try it late on.

  • Try adjusting this.


    I have read of users adjusting this with the base connected to pc fanatec control panel to make sure it is 'comfortably' detected before tightening. Unsure if it is ok to do that but I guess you can just assume it like your phone, when you connect to your pc by plugging it on and off.

Sign In or Register to comment.