Fanalab says rf2 is not available

I wanted to give rf2 a try and installed it a few days ago. Rf2 recognise my csw 2.5 and works Ok but i need to adjust it with fanalab. FFB feels rather soft and shallow. Normally fanalab recognise newly installed games. On the other hand, it keeps saying Rf2 is not available. I tried to register its exe file in the setting as if i want fanalab to start it itself. It still says not available. It seems like Rf2 is a bit tricky with the external communications but i do not know if this is something to do with it.

Does anyone know what might be the problem?


  • Maybe uninstall/reinstall Fanalab?

  • Thanks for the reply.

    I tried uninstal- registry cleaning -reinstalling routine. I even verified RF2 several times in steam, uninstall and reinstalled it as well. Somehow it keeps sayin not available and game's not found. Though if i click the icon it opens the app. I am confused.

  • Hmm. That's a strange one. And you've installed everything to their default paths? Rf2 is in the same drive/ steam library folder as the rest of your games which do show in Fanalab?

Sign In or Register to comment.