CSL DD - Warning: CPU Usage > 99%

Since I installed my new CSL DD I cannot play with ACC, after 2 laps or earlier, ACC shows this message about 99% CPU Usage after and few seconds the FPS drops dramatically freezing the screen and ACC hangs. If I reduce the Force Feedback Frequency: 400Hz to 100Hz, then I can do 3 or 4 laps before reach some the same, so its is a clear relation between this issue and the Hz. I changed the CSL DD to difernt USB 3.0, 2.0 no changes. If I reinstall my old T300 wheel all runs perfectly. On the other hand, the CSL DD runs perfectly with Iracing, Asseto Corsa, RaceRoom, Automobilista 2 and F2020.

I have installed Windows 11 only are installed the simulators, nothing else with a clean installation. My configuration is the following:

Intel Core I7 - 10700 @ 2.90GHz , NVIDIA Geforce RTX 3070, 32 GB RAM


Any help will be very welcome

Many thanks 

Comments

  • I have the exact same problem. I also tried Dirt 2.0 and it also lags. I tried to uninstall the driver and played without it. Of course the ffb didn't work any more but i was able to complete several laps without any crashes of the game. As soon as i install the driver, ACC crashes after 1/2 lap. I never had any problem with my G29 on any games. I thought Fanatec was the real deal and i must say i am really disappointed.

  • i am on win 10. ryzen 5 3600x i think. b450 motherboard. 16gb RAM. rtx3060. no problems. ~100hz fps online multiplayer...

  • Did you do a fresh install of the latest Fanatec driver after updating to Win 11? (Remove the old one first)

  • Carlos DuranCarlos Duran Member
    edited March 22

    Yes, I just updated to the 439 with the same behavior unfortunately… I understand that the driver installer remove the old one first, is it? Thanks

  • Marcel PfisterMarcel Pfister Member, Administrator

    So far we haven't been able to reproduce the issue internally and also our beta testers playing a lot of ACC never had it.

    To find out more about it and hopefully a way for us to reproduce the issue or generally understanding it better there are a couple of things we should try.

    1. Check if "C:\Users\Public\Fanatec Logs\FW-FFB.log" and "C:\Users\Public\Fanatec Logs\FW-Error.log" has unusually big file size e.g. 100MB or more.
    2. Does the Control Panel UI and/or FanaLab running in the background? If yes, please try to close them just to make sure the issue is not created by the Control Panel UI and/or FanaLab software.
    3. Is this happening after a particular patch from ACC or the issue has been around for some time?
    4. Does it maybe help to let Steam do an integrity check of the ACC game files?
    5. Does it maybe help to delete the controller preset or create a new one?
    6. If you use task manager to monitor the CPU usage, which process is causing major usage resulting in the issue?


  • Dear Marcel,

    Thank you for your feedback... please find below the results about your instructions:

    1.- Checked, FW-Error.log current size 1Kb (attached)

    2.- No, Control Panel & Fanalab always are closed before run ACC

    3.- No, since the first time that I tried to run ACC with my new CSL DD, it wass after Xmas. SInce ACC got a couple updates, today was the last it is v.1.8.12

    4. Done sucessfully, no issues found

    5. I try it some times. For your information, I always activative the Compatibility Mode as it is recomended, so ACC see it as ClubSport v2.5 (in 400Hz I cannot finish the first lap, it is a matter of time). If I just start the drive and I wait around a 1:50 secons with the car stoped in the pit the Warning CPU comes without start he car. 

     6. The Process AC2 doesn't respond with just a 17% of CPU ocupancy, I attached you a copule of screenchots  


    Many thanks for your help...

    I hope we can find a solution together...

    Regards

  • Hi guys.

    I found a solution to this problem. In my case, it comes from the driver 439 which for some reason doesn't work with my system. I tryed many things but the only thing that solve the issue was to remove 439 and install 356 instead.

    I found it here https://forum.fanatec.com/discussion/1414/fanatec-beta-driver-v352-356-dd-performance-update-for-podium-bases-only-all-steering-wheels/p1 but it would be nice for other people with the same issue if it was available in the driver section of the Fanatec site.

    I hope Fanatec's developers will be able to compare those 2 drivers and find why the latest cause so much trouble. In my case it causes ACC to crash after 1/2 lap in the best case scenario, F1 2021 and Dirt 2.0 laged like crazy and were unplayable.

    It's like all the FFB inputs were accumulated and caused a data overload. At first things are OK but the more you play the more it lags and then it crash.

    Hopefully it will help other players to solve this problem and developers to correct their driver.


    And now enough of this, LET'S RACE !!! 🏁🏎️

  • Thank you Sebastien, 


    I test ACC without FANATEC driver installed, so it runs fine however there is not force feedbak, no way so.

    As you said I remove the 439 and I installed the 365 them ACC runs fine. However iRacing behavies like ACC with 439, screen frozen FPS drop and hang it just start the sim, it is incredible. 


    When I reinstalled the FANATEC 439 driver, ACC dies as before start this test, and Iracing runs perfect again. Nevertheless, the 365 is a very old driver done in 2020 when the CSL DD wans't exist, so anyway it is not a solution for me.  

    Regards

  • Sorry that it didn't work for I racing. I really hope that the developers will find why this happen. I'd rather use a driver optimised for the DD pro.

    Bye



  • perhaps it may help to remove Norton AV and reinstall driver, check steam files. Set windows defender to exclude steam directory.

  • Hi i had the same issue yesterday and i tried with all the info above, i also tried to uninstall all fanatec drivers and devices, i have a CSL ELITE, i tried every driver, every hint on the forum but nothing seems to work

  • Marcel PfisterMarcel Pfister Member, Administrator

    You've tried driver 440 which I've linked above?

Sign In or Register to comment.