Shifter seems to be stuck in sequential mode

My shifter seems to be stuck in sequential mode. Even though I have the switch on the H-formation, it behaves in-game as sequential. I also only see sequential in the Fanatec control panel when I connect the wheel base to my PC. When I try to calibrate the shifter using the wheel, it flashes "Gear N" on the OLED panel for a second but then goes away. I have tried some things I’ve found online like unmounting the shifter from the stand and attempting to calibrate in my lap, but no luck. Any ideas?


  • Which driver and which Base are you using?

  • Hardware: Gran Turismo DD Pro with boost kit and load cell pedal

    Stand: Next Level Wheel Stand 2.0

    Fanatec Driver: 439

    Pedal Firmware: 1.6

    Wheel Base Firmware:

    Wheel Firmware: 7

    I've tried reinstalling the firmware and the fanatic driver with no luck either.

  • Well while I waiting on Fanatec support I decided to open up the top and take a peak inside. It turns out that the little red and black wire that runs from the bottom of the unit was unplugged from the circuit board at the top, lol. I plugged it in and the h-pattern works now.

Sign In or Register to comment.